Cannot play in internal player (1 Viewer)

capo56

Portal Member
February 8, 2009
18
0
Home Country
Czech Republic Czech Republic
TV-Server Version: not any
MediaPortal Version: 1.0.0.0
MediaPortal Skin: blue3wide
Windows Version: XP SP3
CPU Type: Athlon XP
HDD: Samsung SATA2
Memory: 2GB
Motherboard: Asus A7N8X-E Deluxe, NFORCE2 Ultra 400
Video Card: ATI Radeon 9600 Pro
Video Card Driver: ATI Catalyst 9-1_xp32_dd_74230
Sound Card: Integrated
Sound Card AC3:
Sound Card Driver:
MPEG2 Video Codec: CCCP FDDSHOW
MPEG2 Audio Codec: CCCP FDDSHOW
h.264 Video Codec: CCCP FDDSHOW
Remote: Harmony

Same problem like some others external players plays fine, internal don't even start...
See attached log for more info.
Thanks for advise.

I did codec setup by Goose codec v2 guide...
 

capo56

Portal Member
February 8, 2009
18
0
Home Country
Czech Republic Czech Republic
I now have SAF, what meaned older Catalyst, newer DX9, new MP SVN, uninstallation of CCCP, and now everything works.
Thanks for great link!
 

Users who are viewing this thread

Similar threads

Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to reply here.
Updated with the guide to install an Intel HDMI audio Device that can stream 192kHz/24bit. If you have any question, feel free to...
I switched to MePo 2 with the release of MePo 2.1.1, and in the last months I focused on learning the program and fine tuning it...
Replies
8
Views
2K
After managing to experiment, I opened a new thread: Pre 1.16: Problem with BD-J and external codec video :rolleyes: Thanks again to all
After managing to experiment, I opened a new thread: Pre 1.16: Problem with BD-J and external codec video :rolleyes: Thanks again...
He's trying in every way to be about two weeks, After installing the Pre 1.16, internal player does not play any type of files...
Replies
29
Views
3K
I migrated from Windows Media Center four months ago, and installed MediaPortal 1.9.0 pre. As far as I remember, the default configuration supports the playback of DVR-MS files, without having to make any changes. WTV files are supported too. Certainly I have no problems replaying the DVR-MS files in my recordings library. I note...
I migrated from Windows Media Center four months ago, and installed MediaPortal 1.9.0 pre. As far as I remember, the default...
Hi folks, I've been using MP for over a year now (replaced WMC on Win7). I'm just setting up new hardware/fresh install and would...
Replies
1
Views
2K
MP1 MP2 No AC3 sound ... DE
@fanol Thanks for providing the log files. However they contain only limited detail. Could you please collect new log files, and this time use the Watchdog tool with option 1 or 2 ("report a bug...") to do it. The Watchdog tool is the preferred method/source for collecting log files. Please use it whenever you can. General...
@fanol Thanks for providing the log files. However they contain only limited detail. Could you please collect new log files, and...
Hi! I start to play, and there is no sound. Established LAV 0.68 everywhere. On the other formats and movies is no such problem. I...
Replies
84
Views
11K
MediaPortal Version: 1.5 MediaPortal Skin: Titan HD Windows Version: Windows 7 32bit home premium sp1 CPU Type: AMD Athlon(tm) II X4 640 HDD: Memory: 4GB Motherboard: Video Card: ATI HD 5570 Video Card Driver: Latest Sound Card: Sound Card AC3: Sound Card Driver: 1. TV Card: IPTV 1. TV Card Type: DVB-IP 1. TV Card Driver: MP...
MediaPortal Version: 1.5 MediaPortal Skin: Titan HD Windows Version: Windows 7 32bit home premium sp1 CPU Type: AMD Athlon(tm) II...
MediaPortal Version: 1.5 MediaPortal Skin: Titan HD Windows Version: Windows 7 32bit home premium sp1 CPU Type: AMD Athlon(tm) II...
Replies
0
Views
861
Top Bottom