Cannot select installed codecs

Discussion in 'Codecs, External Players' started by 404, October 7, 2010.

  1. 404

    404 Portal Pro

    Joined:
    January 11, 2005
    Messages:
    244
    Likes Received:
    18
    Ratings:
    +34 / 1
    Hi,



    A few days ago I upgraded to the latest stable version of mepo along with SAF v4.00 on WIN7 32, Now I can't select most of my installed codecs in mepo configuration, Purevideo is missing but is still available to be configured, I've since uninstalled SAF but the problem remains.
    Installed XVID and DIVX after I noticed this problem and both are not available for selection but are installed ok and can be configured.
    Also Filmerit found no problems.

    Is there anything I can do to get them to show in the dropdown list ??

    Thanks............
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. catavolt
    • Team MediaPortal
    • Administrator

    catavolt Design Group Manager

    Joined:
    August 13, 2007
    Messages:
    12,286
    Likes Received:
    5,008
    Gender:
    Male
    Occupation:
    Technical Documentation, Translation
    Location:
    Lanzarote
    Ratings:
    +7,452 / 38
    Home Country:
    Germany Germany
    Show System Specs
    AW: Cannot select installed codecs

    Normally you have to reinstall SAF after an update of MePo (as described on first page of SAF thread ;)
     
  4. 404

    404 Portal Pro

    Joined:
    January 11, 2005
    Messages:
    244
    Likes Received:
    18
    Ratings:
    +34 / 1
    Thx for the reply,

    I installed mepo then SAF thats when I noticed that I could not select most codecs, So I uninstalled SAF to see if that would solve the problem but it didn't help, If I install any codec now eg DIVX or XVID etc they do not show in the dropdown box so I cant select them but their configuration settings are available.

    Regards.
     
  5. hoborg

    hoborg Portal Pro

    Joined:
    June 13, 2008
    Messages:
    4,413
    Likes Received:
    1,593
    Location:
    Nový Jičín
    Ratings:
    +1,621 / 2
    Home Country:
    Czech Republic Czech Republic
    Show System Specs
    Hi.
    Are you sure they are registered correctly? Check it by graphstudio.
     
  6. 404

    404 Portal Pro

    Joined:
    January 11, 2005
    Messages:
    244
    Likes Received:
    18
    Ratings:
    +34 / 1
    Hi Hoborg,

    Just checked XVID and DIVX in Graphstudio both are installed correctly and all details are available, they still dont appear as an option in Mepo config though.

    Regards.
     
  7. hoborg

    hoborg Portal Pro

    Joined:
    June 13, 2008
    Messages:
    4,413
    Likes Received:
    1,593
    Location:
    Nový Jičín
    Ratings:
    +1,621 / 2
    Home Country:
    Czech Republic Czech Republic
    Show System Specs
    Then i dont known, i didnt use them.
     
  8. 404

    404 Portal Pro

    Joined:
    January 11, 2005
    Messages:
    244
    Likes Received:
    18
    Ratings:
    +34 / 1
    OK....Think I'll do a full reinstall, hopefully that will fix it.

    Thanks for the help.
     
  9. tom78

    tom78 Portal Pro

    Joined:
    August 10, 2007
    Messages:
    149
    Likes Received:
    5
    Ratings:
    +5 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Cannot select installed codecs

    Just to be sure, yuou are using Windows 7 x86 and not x64?
    I have a similar problem with Windows 7 x64 and the K-Lite x64 codec pack including ffdshow.
    In MePo i can't select ffdshow. When i remember right, then MePo has a problem in addressing the x64-codecs.
     
  10. hoborg

    hoborg Portal Pro

    Joined:
    June 13, 2008
    Messages:
    4,413
    Likes Received:
    1,593
    Location:
    Nový Jičín
    Ratings:
    +1,621 / 2
    Home Country:
    Czech Republic Czech Republic
    Show System Specs
    Re: AW: Cannot select installed codecs

    That is not "problem", you simply cannot use any x64 filter in x86 application.
     
  11. 404

    404 Portal Pro

    Joined:
    January 11, 2005
    Messages:
    244
    Likes Received:
    18
    Ratings:
    +34 / 1
    Yep, Using win7 x86.....The reason I wanted to try XVID/DIVX is that I was getting real bad stuttering on horizontal panning in .avi files, Just tried the latest FFDshow tryout and playback is as smooth as silk, So I think I've got a good compromise.
    It's irritating that I can't try those other codecs in Mepo though.

    Regards.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!