[confirm] - Can't bitstream with internal player

Discussion in 'MediaPortal 1.2.0 ALPHA' started by piccirilli, February 12, 2011.

  1. piccirilli

    piccirilli Portal Member

    Joined:
    September 24, 2009
    Messages:
    37
    Likes Received:
    2
    Ratings:
    +2 / 0
    When I first installed 1.2 Alpha, I could bitstream videos and movies with the internal player. I chose to use the internal player due to smoother non-jitter playback. For some unknown reason, it just stopped bitstreaming, and defaults to PCM. I can still bitstream using MPC-HC, and Windows media player, so it must be something in MP causing the problems. I've spent hours reconfiguring MP codecs and configuration, without success. Others have reported similar problem. Is this a bug?


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!