can't hide the .iso extension in rc4

Discussion in '1.0 RC4 and SVN Builds' started by vinder, December 3, 2008.

  1. vinder

    vinder Portal Member

    Joined:
    May 18, 2007
    Messages:
    5
    Likes Received:
    0
    Ratings:
    +0 / 0
    i rip dvd movies to the harddrive and then have mp mount them with daemon tools.

    with rc4 i can't seem to hide the .iso extension when viewing my list of movies.
    example, the movie "Ronin" shows up as "Ronin.ISO" and i can't seem to hide the .iso in the name.



    i have the the tab "hide known extensions" checked in the config menu and all my avi's and mkv's hide their extensions properly

    possible bug or is there a new option to hide it?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!