Cant install mediaportal (1 Viewer)

accma

New Member
April 28, 2009
3
0
Home Country
Spain Spain
Hello everyone!

i've just download it, but when I execute MediaPortal_1.0_Setup.exe and after descompressing, I get this error:



Descripción:
Stopped working

Firma con problemas:
Nombre del evento de problema: CLR20r3
Firma del problema 01: mediaportal.deploytool.exe
Firma del problema 02: 0.9.1.29893
Firma del problema 03: 494e627b
Firma del problema 04: System.Drawing
Firma del problema 05: 2.0.0.0
Firma del problema 06: 4889dec2
Firma del problema 07: 7af
Firma del problema 08: 6c
Firma del problema 09: System.ArgumentException
Versión del sistema operativo: 6.0.6001.2.1.0.768.3
Id. de configuración regional: 3082

Lea nuestra declaración de privacidad:
Online Crash Analysis de Microsoft




I use Vista SP1 x64 updated. (all .net downloads and windows update)



what can i do?

Thanks and sorry for my english.
 

accma

New Member
April 28, 2009
3
0
Home Country
Spain Spain
Did you right click and "run as administrator" :)

yes and I get tha same.

In temp folder, i can execute the mediaportal installer (in the deploy folder) but if i run mediaportal or mediportal configuration, even with "run as administrator" I get the same error.

Thanks.
 

Users who are viewing this thread

Similar threads

MP1 MP2 Mp doesn´t start DE
fixed, Thanks!
fixed, Thanks!
I get this error when I open MP. It crashes and the error pops in a window Any help?? Thanks Firma con problemas: Nombre del...
Replies
2
Views
706
MP1 MP2 MP config crashes DE
Also happens with MP Descripción: Stopped working Firma con problemas: Nombre del evento de problema: CLR20r3 Firma del problema 01: mediaportal.exe Firma del problema 02: 1.5.0.0 Firma del problema 03: 5245685c Firma del problema 04: Utils Firma del problema 05: 1.5.0.0 Firma del problema 06...
Also happens with MP Descripción: Stopped working Firma con problemas: Nombre del evento de problema: CLR20r3 Firma del...
When I try to open the MP configuration, I get this error and it doesn´t open. Any help? Thanks Descripción: Stopped working...
Replies
1
Views
574
MP1 MP2 MP doesn´t start DE
Since I updated to 1.3, I have a error window everytime I try to start MP: Any help would be great. Thanks
Since I updated to 1.3, I have a error window everytime I try to start MP: Any help would be great. Thanks
Since I updated to 1.3, I have a error window everytime I try to start MP: Any help would be great. Thanks
Replies
0
Views
747
R
Hi That there is no Team MediaPortal dir in on Program Files(x86) is odd - are you running installation as Admin - if you don't have permissions to write, you can't install - can't see why Win 7 Home Premium would be problematic. Cheers - JCMP
Hi That there is no Team MediaPortal dir in on Program Files(x86) is odd - are you running installation as Admin - if you don't...
Hi When i try to install mediaportal i get the following message. mediaportal.deploy tool has stopped working Description...
Replies
5
Views
1K
Top Bottom