Can't tune second tuner on dual card (HVR-2200)

Discussion in 'Installation, configuration support' started by aquatic, May 20, 2009.

  1. aquatic

    aquatic New Member

    Joined:
    July 30, 2008
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    New Zealand New Zealand
    TV-Server Version: 1.0.2
    MediaPortal Version: 1.0.2
    MediaPortal Skin: blue3wide
    Windows Version: vista home premium 64
    CPU Type: C2D E8500
    HDD: Seagate 7200 2.5" 160Gb Sata System, 3.5" Samsung F1 1Tb Sata Media
    Memory: 4Gb Gskill PC-6400
    Motherboard: Intel DG45ID
    Video Card: Onboard GM4500HD
    Video Card Driver: latest
    Sound Card: Onboard
    Sound Card Driver: Latest
    1. TV Card: HVR-2200
    1. TV Card Type: Dual DVB-T/analogue hybrid
    1. TV Card Driver: 7.6.1.27086
    h.264 Video Codec: Arcsoft (from WinTV7 bundle)
    Remote: Silverstone (haven't tried to get this working yet)
    TV: Pioneer 42" plasma
    TV - HTPC Connection: HDMI

    Hi,

    BACKGROUND:
    I've been lurking here for a while and first tried MP at RC2 level. This has been a fairly part time project. I had 1.0.1 for a while and the problem of it not recognising the HVR-2200 (fixed with a patch).

    Now I am on 1.0.2 and things are getting better. I struggled for a long time to get HD tv working (and didn't) with the Arcsoft 2 demo installed. I bought the full version of WinTV7, to check the tv-card was working outside of MP, and it has the Arcsoft H.264 codecs bundled. Now I have HD tv working very nicely, except for one problem.

    I've followed the tutorial on setting up hybrid groups etc.

    PROBLEM:
    When I tune the first DVB-t tuner it collects all the chanels correctly, but then when I go to the second DVB-t tuner and scan it says there is no signal. Occasionally it will pull a few channels of one of the MUX frequencies, but that is temperamental. I get the same issues with the analogue tuners , 1st one is good, 2nd one doesn't tune.

    So I can watch all the expected channels and record them OK, but I can't record one channel and watch a second.

    Now my recollections are a bit fuzzy but I'm pretty sure both tuners tuned fine under RC2, but I never got the digital channels working because of codec issues so can't be 100% about that.



    I'm in the process of playing with WinTV7 to see if I can force it to use both halves of the tuner i.e. record and watch simultaneously but haven't got a result there yet.

    - Has anyone had similar issues, or can suggest a fix?
    - Is it possible to copy all the channel info over to the second card, then I can try the preview option in the TV-Server Config to test?

    Any advice hugely appreciated.

    Nick
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!