Capturecarddefinitions.xml and mytv module (1 Viewer)

Nightmare77

Portal Pro
July 5, 2005
531
1
Canberra
Home Country
Is there any hardcoded part of myTv module that references the information in the capturecarddefintions prior to a release (CVS), i have a problem with getting tv to work and win xp x64 which some of you already know about , but i have noticed that in the xml file the moniker information or what ever its called is not correct for my card anymore, i think dvico have changed the name of it for the x64 driver for there latest release. So i have to manually edit the file and correct the slight difference to get it to find the card.
The problem is that i can never get tv to work or even scan the channels
Any ideas or input would be great
 

Marcusb

Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    I would recommend posting your modifications here or sending them to DMan to have included in the XML. That way all your work will benefit others and you will also benefit by not having to onstantly change your Def file.
     

    jawbroken

    Portal Pro
    August 13, 2005
    706
    0
    Home Country
    Afghanistan Afghanistan
    Yeah, but it is tough to know what to do with the new definition.. I guess create a new entry and append "64-bit" or something.
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    I thought changes were made a couple of months ago to allow MP to run on Win64.

    My understanding of the post was that the poster got it to work, but whenever he applies a new CVS the mods he made to the carddefs xml are overwritten. Surely if this is the case then it's possible to add these mods into the def file permanently?
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    Home Country
    New Zealand New Zealand
    No no no - read his original post again.

    FYI... we don't support Windows 95, 98, 2000, 2003 Server and XP 64-bit (yet), we also don't support Vista before anyone asks.

    MP is tailored around XP 32-bit variants at this time.
    When 64-bit is officially supported it will be listed on the web site.

    DMAN
     

    Nightmare77

    Portal Pro
    July 5, 2005
    531
    1
    Canberra
    Home Country
    yeah sorry dman is correct i can't actually get it to work properly yet, changing the bit in the definitions file lets Media portal see the card , and then i dont' get the enable to create graph error, but the problem is i think the moniker information is actually just different for the x64 bit fusion of the drivers so if we did change the fusion dvb-t plus entry it would stuff up everyone else. Just trying to play around with it as i'm still testing it.
    Cause although the fusion software works i can't still manage to get it to work in graphedit.
    But i'm still playing
     

    Users who are viewing this thread

    Similar threads

    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
    I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
    Replies
    13
    Views
    572
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
    I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
    Replies
    1
    Views
    363
    We'll, again I have posted a problem then found the solution myself :whistle: I incorrectly used "Multi seat setup: use UNC paths" when I was setting up initially and having some trouble with paths. I had clicked help for that setting before I tried using it, but many of the help links in the config utility are broken. Today I...
    We'll, again I have posted a problem then found the solution myself :whistle: I incorrectly used "Multi seat setup: use UNC paths"...
    I've been a MP1 user for a very long time. I had been using Argus for OTA ATSC recording and viewing which has been flawless...
    Replies
    1
    Views
    2K
    Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET Memory Profiler or .NET Memory Profiler By Redgate | ANTS Memory Profiler help or not?
    Who know this dotMemory: a Memory Profiler & Unit-Testing Framework for .NET by JetBrains or In-depth .NET Memory Profiling - .NET...
    Hello everyone. I have this "little" problem. MediaPortal, when fully booted and finished checking folders with videos, occupies...
    Replies
    18
    Views
    2K
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me over the edge for sure.;)
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me...
    We are proud to present MediaPortal 2.3 MediaPortal 2.3 is a full-blown media center software that addresses the most common user...
    Replies
    4
    Views
    2K
    Top Bottom