Channel Changing (1 Viewer)

xclocked

Portal Pro
August 8, 2005
70
0
Sydney, Australia
I'm not sure how this happend, but when i press a button on my remote to change from up to down on a channel i'll get a list of channels which i have to select, abit like an EPG. Is there any way i can switch it back to the standard channel switching method? example, pressing up/down to simply go up or down a channel.

Thanks
 

Paranoid Delusion

Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    Wrong part of Forum

    please can you tell what remote your using and which version of MP.
    MS remote working fine for me.

    Ray 8)
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    Home Country
    United Kingdom United Kingdom
    Unfamiliar know about Girder which will allow you to MAP keypresses to remote, ANYONE else know of another fix, as the only reproduction i can do of this if i select channels

    :cry:
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Home Country
    Germany Germany
    Please go to setup->general and see if ZAPOsd is enabled?
    This has to be disabled and might help.

    Regards
    Ralph
     

    FlipGer

    Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    ok, the usage of 0.1.3. makes it clear:
    Configure->General->Use VMR9 ZapOSD (uncheck)

    Not sure about correct menupoint, because I do not use 0.1.3. but it should be something like that. You have to uncheck this and the "normal" behaviour will come back.

    HTH, Flip.
     

    Ralph

    Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Home Country
    Germany Germany
    Ralph said:
    Please go to setup->general and see if ZAPOsd is enabled?
    This has to be disabled and might help.

    FlipGer said:
    ok, the usage of 0.1.3. makes it clear:
    Configure->General->Use VMR9 ZapOSD (uncheck)

    Two different explanations, same meaning, this should work, definitely! :lol:

    Regards
    Ralph

    P.S.: FlipGer do you now the Stern Hotel in Leipzig?
     

    Users who are viewing this thread

    Top Bottom