Cinergy HTC - Hauppauge HVR 930c - Driver Incompatibilty (1 Viewer)

Moviefan

New Member
March 11, 2018
2
0
Home Country
Austria Austria
My System:

Windows 7 Pro 64bit
MediaPortal 1.18

Client + Server on the same machine
Core i7 - enough processor power for concurrent threads
Harddisk local, far enough bandwith
Only SD-Recording, DVB-C, usually no signal problems (for simply watching television)

9 recording devices:
4 x HVR 930c - Type 111xxx
2 x HVR 930c - Type 16xxx
2 x Cinergy C PCI
1 x Cinergy HTC Stick


Notice: there are two different types of Hauppauge HVR 930c existing - the 111xxx and the 16xxx !!!!


The HVR930c/111xxx and the Cinergy C PCI are working perfectly. All recordings are well. 6 DEVICES PERFECT. There are problems with these two types of DVB-C - Sticks (driver interference?):

- Cinergy HTC Stick
- Hauppauge HVR 930c Type 16xxx


At first, the installation didnt work well:
1) Cinergy HTC installed well. 2) HVR930c/16xxx installed afterwards:
Both Cinergy and HVR930c/16xxx - drivers suddenly UNSIGNED DRIVER - NO MORE ACCEPTED BY WINDOWS 7

I overruled this by restarting windows, pressing the F8-Button, and forcing Windows to accept unsigned drivers. Then configuration of all the cards/stick in MediaPortal was possible. Recording worked with the Cinergy C PCI and the HVR 930c/111xxx. TS-Files perfect OK, all movies could be watched perfect. Everything fine with this cards.

BUT: recording with Cinergy HTC Stick and HVR 930c/16xxx didnt work. There were recordings and TS-files had been produced. But, every 3-5 seconds there were breaks in audiostream and also dropped Pixels/Frames. All movies BAD.

I tried to test the cards with MANUAL RECORDING (with the help of the MP-server-configuration). MANUALLY RECORDED TS-FILES WERE ALL OK, WITHOUT BREAKS (mysterious). But: the tool showed, that card lost its locking. It switched from locked to unlocked in the same rythm, as the breaks in the TS-Files occured. Then I took a look into the log-Files. The TVWriter-Logfile showed thousends of lines with:


continuity error -.... - bad signal?


These error lines didnt occur, when recordings were taken with the "good devices" (Cin.C-PCI and 930c-111xxx).



I consider myself as a Power User (6-9 recording devices) haha - my hobby ;-)

Mediaportal works well with that number, the problem are the Cinergy HTC and the HVR 930c/16xxx. I tried every combination (both sticks installed, only the HTC, onlyx the 16xxx, uninstall one of them, etc.). The other cards did never have any problems. No bad recording, no continuity error, no bad signal. In fact, the other parts of the system are perfectly ok, and neither the cable, nor the signlas are bad. The system has far enough power and bandwith to operate 10 cards/sticks or more - there must be a drivers problem.



Does anybody have ideas?
 
Last edited:

lastcameleon

Portal Member
September 30, 2007
7
0
Home Country
Country flag
I think that the problem is that both sticks use the eMPIA driver. You should probably use the same driver for the two; try adding the 'Cinergy HTC Stick' id to the hauppauge driver inf (HCWemBda.inf) and see if it work.
 

Moviefan

New Member
March 11, 2018
2
0
Home Country
Austria Austria
During the last evenings, I made some further examinations about the HTC and the HVR930C. Of course, the fact that both sticks use nearly the same hardware causes half of the trouble. But not all.

I tried to install thee different Empia-Devices: the two sticks mentioned before, and then also the PCTV 520e. All the drivers are interchangeable. You can install the HVR930c (160009) for example as an 520e and also as an HTC.

But: even if you operate two different sticks with the same driver, the continuity errors still are occuring. In my opinion, you can not operate two or more of those sticks at the same time. At least, it didnt work in my experiments. But, I did a lot of experiments. So I suspect this stick to work ONLY ALONE.

Its very interesting: I have four HVR930C-Type:111419, and you can operate all of them together. Everything works well. But not the 16009. Neither the Cinergy HTC, nor the PCTV 520e.

I'm a power user, the mentioned types are worthless for me.


I'm interested, if somebody has the same experiences as me.
 

Users who are viewing this thread

Similar threads

Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
Replies
2
Views
1K
Hi mm1352000, first thanks for your lightning fast reply. Of course this is not an issue of Mediaportal. Sorry if this somehow sounded like that. I just wanted to check, if someone has made similar experience and possibly found a solution/driver that works. But the chances that a similar configuration is in use is pretty low, I...
Hi mm1352000, first thanks for your lightning fast reply. Of course this is not an issue of Mediaportal. Sorry if this somehow...
Hi, I guess I need some help from the experts here. If you are looking for the Log-Files, please be so kind and take a minute to...
Replies
2
Views
988
Hi, I'm not using it at the moment, but it was working well all the time. Then I switched to the WinTV-dualHD, which was also working without problems on win7. After upgrading to win10 I saw occasional BSOD related to the tuner. I don't know whose fault it was, windows or hauppage (dirver). Since few months I'm not using LiveTV at...
Hi, I'm not using it at the moment, but it was working well all the time. Then I switched to the WinTV-dualHD, which was also...
Hello MP community :) I thought, I share some thoughts about my new TV card. It's the new universal hybrid TV Tuner from Hauppauge...
Replies
12
Views
8K
Hi lads...I know this is little bit off topic,but can you recommend some of DVB-T2 USB tuner MP1? Sorry,but i cant found any post about it...thanks
Hi lads...I know this is little bit off topic,but can you recommend some of DVB-T2 USB tuner MP1? Sorry,but i cant found any post...
Hi all, I've recently bought a Terratec Cinergy T2 HD Stick DVB-T/T2 USB tuner (specs here [PDF]...
Replies
18
Views
10K
I had the exact same problem - you can solve it by installing the newst SAF 6.0.4. In the setup explained on their website make sure that the codec for LATM AAC audio decoder ( under TV Codecs) is set to LAV Audio Decoder.
I had the exact same problem - you can solve it by installing the newst SAF 6.0.4. In the setup explained on their website make...
MediaPortal Version: 1.2.2 MediaPortal Skin: Standard skin Windows Version: Win 7 CPU Type: AMD Phenom II X4 965BE HDD: Maxtor...
Replies
11
Views
5K
Top Bottom