Compro DVB T300 and T200 ... 'Cannot Graph Device' Error

Discussion in 'Tips and Tricks' started by jellybeard999, December 25, 2005.

  1. jellybeard999

    jellybeard999 Portal Pro

    Joined:
    October 14, 2005
    Messages:
    81
    Likes Received:
    3
    Ratings:
    +3 / 0
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mamo74

    mamo74 New Member

    Joined:
    May 7, 2007
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Italy Italy
    Hallo to everyone...
    mediaportal is fantastic ;)
    i've the same problem...with compro videomate DVB-T 300 driver version 1.3.5.6:

    Unable create graph for device :confused: (analog device)

    My computer specification:
    Pentium IV 3 GHz HT
    1 gb ram
    Geforce Nvidia 5500
    Xp pro sp2

    :D
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!