Comskip build 91: Major speed increase (1 Viewer)

erik1958

Portal Pro
January 28, 2006
100
7
Finally I found some time to speed up Comskip
Here are the results

Changes in 0.79.91
- MAJOR SPEED INCREASE! 20% to 45% faster (depending on your CPU) then the previous builds
 

Ralph

Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Home Country
    Germany Germany
    Fantastic news!:)
    Sounds great! Will try tomorrow.

    Thanks
    Ralph
     

    and-81

    Retired Team Member
  • Premium Supporter
  • March 7, 2005
    2,257
    183
    Melbourne
    Home Country
    Australia Australia
    Thanks Erik, That sounds fantastic. I'll be trying it soon too.

    Cheers,
     

    The_Stig
    Country flag

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Any one else facing problems with recognition of commercials with this version? I am having the problem now that it often (about one time on a recording of 2 hours) recognize the movie as commercial and skips about 30 minutes (until the next commercial ends), e.g. Com1 at 0.15-0.20, Movie Part2 at 0.20-0.40, Com2 at 0.40-045 and Comskip sets next point at 0.40, not at 0.20.
     

    erik1958

    Portal Pro
    January 28, 2006
    100
    7
    Could you set
    output_framearray=1
    in comskip.ini and drag and drop the recording on comskip.exe for reprocessing and mail me the generated .csv file?
    If possible include in the mail the start and stop frame numbers of the commercials as you would like them to be recorgnized.
     

    The_Stig
    Country flag

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Hey erik,

    thanks for your help here. Unfortunately I have deleted the recording already. Will test now further with that .csv creation and report back if its still a problem for me. What sounds strange to me is, that I have set max_commercialbreak=600, so comskip shouldnt allow a com-break longer as 10 minutes, correct?
     

    erik1958

    Portal Pro
    January 28, 2006
    100
    7
    What sounds strange to me is, that I have set max_commercialbreak=600, so comskip shouldnt allow a com-break longer as 10 minutes, correct?
    Indeed, so I need to have a look.
    Do keep in mind that some of the global heuristics like remove_show_before or after... can delete larger parts.
    I do this because some people record with considerable pre and post padding.
    Specially on a 2 hour recording this could be up to 15 minutes. Maybe I need to change this.
    So do test a 2 hour recording!
     

    The_Stig
    Country flag

    Retired Team Member
  • Premium Supporter
  • April 5, 2005
    2,176
    428
    Since I am using the MP-plugin it is still possible that there any MP-related issues. Maybe after an SVN-Update my remote-mapping isn't working as it should. So please dont do too much work until I have really confirmed an issue. I just saw it on last few recordings and that was after the comskip-update. Maybe its related to something else...
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Thread starter Similar threads Forum Replies Date
    Dsilver OffTopic 1
    SpudR OffTopic 0
    SpudR OffTopic 8
    buddman OffTopic 7
    and-81 OffTopic 7
    Top Bottom