config problem (possibly windows 7?) (1 Viewer)

gorath

New Member
January 29, 2010
2
0
I'm running windows 7 on my mediaportal box and I'm having issues getting the configuration set up.

I go into the config for the plugin and it pulls up the default settings (127.0.0.1 for the sabnzbd server, etc). I fill out the information, hit test to confirm and it comes back ok with my sabnzbd release number (0.5RC3 atm), so I hit ok to save and close the config window. I open it up back up, and no changes have been made.

edit: Forgot to mention...MP is installed to the default location...c:\program files\etc...

I've tried running MP config as administrator and I get the same issue. I've tried finding the config file for mpnzb, but I haven't had much luck.

From the screenshots this looks like an awesome plugin and I'm really looking forward to playing around with it once I get it up and running!
 

gorath

New Member
January 29, 2010
2
0
Well, fixed my problem. I discovered where the config file is *supposed* to be saved (default is C:\ProgramData\Team MediaPortal\MediaPortal\mpNZB.xml). I created the file and left it blank. I went into config again, entered my setting and it decided to go ahead and save.

I'm not sure if the config file is supposed to be created the first time for the user or if it is supposed to be included in the package. Either way, when installing via the normal means on windows 7, it somehow didn't work.
 

mastyman

MP Donator
  • Premium Supporter
  • June 1, 2010
    364
    68
    Auckland
    New Zealand New Zealand
    Hi, thanks for this plugin

    just installed mpNZB 1.5.4 (installed via MPEI Installer) for first time as well and had this exact issue,

    it is not creating or saving C:\ProgramData\Team MediaPortal\MediaPortal\mpNZB.xml on my main htpc. There is nothing in the logs to indicate there is a issue or why it didnt create/save the file

    strangely, i tried it on a second htpc and it did work, not really sure why the configs are almost exactly the same, but i copied across the xml from that to the main htpc to get it running.

    MP 1.2.2 + StreamedMP
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
    M MediaPortal2 TV Config Error on Install (0x80004005) General 7
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    A 1.24.0 MP config goes very small and unreadable if called from MP with F2 1.24 Pre Release 0
    badboyxx TV card is listed as unknown in TV-server config General 4
    A FB funktioniert plötzlich nicht mehr korrekt Allgemeines Supportforum 0
    M Can't run TV config because "target machine actively refused it" General 3
    G Sauvegarder et dupliquer les configs de mp1 et mp2 sur plusieurs pc Support Général 3
    F Config starting, but not showing. Moving Pictures 2
    L config M3u to connect Installation, configuration support 0
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    Similar threads

























    Top Bottom