Confusion with MP internal settings vs config app settings (1 Viewer)

KevL

Portal Pro
March 3, 2005
224
1
Cambridge, UK
United Kingdom United Kingdom
TV-Server Version: 1.0 final (no SVNs)
MediaPortal Version: 1.0 final (no SVNs)
MediaPortal Skin: Blue Three
Windows Version: winxp mce2005 build 2600.xpsp080413-2111: SP3
CPU Type: Athlon 4850e
HDD: Samsung Spinpoint F1 1000GB
Memory: 4GB DDR2
Motherboard: Gigabyte GA-MA78GM-S2H Bios F7
Video Card: onboard HD3200
Video Card Driver: Catlayst 9.2
Sound Card: M Audio Transit USB optical SPDIF OUT
Sound Card AC3: Transit USB optical SPDIF out
Sound Card Driver:
1. TV Card: Blackgold BTG 3540 6in1
1. TV Card Type: DVB-T x 2 , DVB-S x 2
1. TV Card Driver: 6.0.0.25
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: Nvidia Pure Video with HW acceleration
MPEG2 Audio Codec: NVidia Audio out via SPDIF
h.264 Video Codec: CoreAVC 1.7.0.0
Satelite/CableTV Provider: Digital Terrestrial, Multisat motorised system
HTPC Case: Antec Fusion
Cooling: Zalmann (huge copper thing)
Power Supply: 320W Antec Fusion
Remote: Harmony via USB UIRT
TV: Pioneer PDP-508XD
TV - HTPC Connection: HDMI



Im not sure if this a bug or an intended feature. It had me confused anyway. So in the spirit of constructive feedback:

Have been playing with codecs. Trying different combinations of audio and video codecs.

I notice that the codecs can be changed in the settings menu item from within MP while MP app is running.

I also notice that codecs can be changed via the MP confiuration app when MP is not running.

But the specification of codecs in these 2 places appear independent. That is - if I set say Nvidia codec within MP settings then this does not get written into the config app when I close MP and open the config app.

This means there are two places where codecs can be specified and it is not obvious (to me anyway) which one is applied.


Kev
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Sorry to say, but really need more info(attach logs after you have set it in MP GUI) & explain which codecs you selected & which tat didn't save(last time i tested it worked)...

    Regards
    Roy
     

    KevL

    Portal Pro
    March 3, 2005
    224
    1
    Cambridge, UK
    United Kingdom United Kingdom
    Have rechecked system. It now works flawlessly just as ronilse and geov indicate.

    Maybe various codec swapping/comparisons had made my system unstable???????. ffdshow was involved.

    Anyway works perfectly here now.


    K
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    J [fixed] Importer confused on specific movies with the same title, different years and different NFO's Submit: Bug Reports 3
    M.Hulot MP plays in Internal Blu-ray-Player-mode always first audio stream not the one I chosen in settings General Support 1
    M.Hulot After Update 1.25 internal blu-ray-player doesn't work General Support 8
    M.Hulot Interner Blu-ray-Player spielt nach Update auf 1.25 keine Discs mehr ab Allgemeines Supportforum 2
    da3dsoul [Request] An MVP Plugin example for custom settings in MP2 Plugin Development 2
    R Correct setting for recordings on shared folder General 0
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    M [fixed] [MP2-831] 12h time format shown in TV Guide with Swedish language settings Submit: Bug Reports 27
    joEhSuper Backup Setting - ErrorBackupFolder TV-Server 9
    Rob Hexenmeister [solved] Customising Fanart Handler settings Fanart Handler 3
    joecrow AMD Radeon Settings app. won't start after hibernation. General Support 0
    L [solved] Modifying programmed recording after setting it General 0
    B [solved] How to manually set MAC of TV Server for WOL Installation, configuration support 2
    X MadVR Settings Video & DVD 2
    J Resume from Standby Last Module TV Showing TV Server Settings Television (MyTV frontend and TV-Server) 2
    D Correct wake-on-lan settings General 3
    G MP Crashed during setting up recording. Newcomers Forum 1
    cbr954rr Overtake/overwrite settings for all clients Feature Requests 0
    cbr954rr Same settings on all Clients? General 6
    framug 1.22.0 BasicHome Editor settings for DefaultWide HD skin not kept when update 1.22 3
    N [Question] [MP2-493] Default culture not saved in settings MediaPortal 2 0
    cbr954rr Movie sets in films General 20
    D PC rebuild & MP2 upgrade - how to preserve database and settings? General 1
    cbr954rr Possibillity to export and import all client settings? General 0
    morpheus_xx [Finished] [MP2-802] TV-Settings availability in all TV screens MediaPortal 2 12
    Similar threads

























    Top Bottom