Connection MP via DVI does not work (1 Viewer)

Alf

Portal Member
September 1, 2005
5
0
57
Wels OÖ
Connection MP DVI->DVI does not work(All Versions of MP)

Area: Media Portal Program
Windows Version: windows xp MCE sp2
CPU Type: amd 3500+ Venice
Memory: 1024
Motherboard Chipset: Asus A8N-E
Video Card: Asus AX 300, also testet with Asus X700 Series
Video Card Driver: 6.14.10.6553 - ATI Catalayst 5.7
Video Render Type: Tested with all possible
Video Codec Tested with all possible
Audio Codec Tested with all possible
TV Card1: Cinergy 1200
TV Card1 Type: dvb-c
TV Card2: FloppyFireDTV
TV Card2 Type: dvb-c

I have following problem:
I have a Asus AX 300 PCIE card(with the latest ATI-Dirvers) with two connectors (VGA,DVI).
When i connect via VGA->VGA to a analog screen(VGA-input) MP works fine. Resolution in Test (800x600, 16 or 32-bit display mode)
When i connect via VGA->DVI(DVI-VGA Adapter) to a (digital)screen(DVI-Input) MP works fine. Resolution in Test (800x600, 16 or 32-bit display mode)

When i connect via DVI->DVI (digital) screen(DVI-input) MP does not work.Resolution in Test (800x600, 16 or 32-bit display mode) and (1920 X 1080, 16 bit display mode)


When MP starts I get this messageBox from d3dapp.cs:
(Here the messagebox-code from d3dapp.cs)
strMsg = "This sample cannot run in a desktop\n";
strMsg += "window with the current display settings.\n";
strMsg += "Please change your desktop settings to a\n";
strMsg += "16- or 32-bit display mode and re-run this\n";
strMsg += "sample.";

This behavior is the same in all MP Versions.
I think MP takes the wrong Device in this case.

All ohter windows apllication(even DirectX-applications) work fine with the DVI-output in my environment, MP seems the only one I have, which does not.

The result is: I cannot use MP with my Plasma TV(Phillips fp9956) with DVI->DVI connection.

Do anybody have the same problem?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
R Connection (api) problems with thetvdb.com General 3
I [solved] Connection to TV Server MySQL General Support 8
F After resume, TV Server connection screen is shown General Support 4
W Setup data connection - mySQL connection failed Installation, configuration support 1
markthenewf HDHR connect not located General 2
D MPTvScheduler - Can't Connect WebService and Mobile Access 1
T TV Series - can't connect to http://thetvdb.com/api General Support 4
B 'Successful' install of MP2.2.2 on W8.1 - but can't connect to sql db General 1
Steve.Rayner61 Online Videos - Automatic Updates fails 'Automatic update disabled. Check your internet connection' OnlineVideos 10
B [solved] Client server connection not working with new install General 2
P MP2 - V2.1 Bug - Onlinevideos U.S. Amazon Prime Fails to Connect Older releases 5
L config M3u to connect Installation, configuration support 0
L Disconnected? How do I connect? Newcomers Forum 3
M Cannot connect after W10 update General Support 5
benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
T RAM Disk....via IMDisk toolkit....not persisting...disappears on re-boot General Support 15
BlueMax1916 [Evaluate] Windows 10 Apps for Sky, Netflix, Amazon etc. to be accessible via MP2 Plugin Feature Requests 3
krebbi [solved] Delete Media Files via Context Menu General 8
N Input import directories via text? My TVSeries 6
Top Bottom