[TV] - Crash on Analog channel scan

Discussion in 'MediaPortal 1.1.0 BETA 1' started by Mañana, September 1, 2009.

  1. Mañana

    Mañana New Member

    Joined:
    October 31, 2006
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Sweden Sweden
    TV-Server Version: 1.1.0 Beta 1
    MediaPortal Version: 1.1.0 Beta 1
    MediaPortal Skin: -
    Windows Version: XP Pro SP3
    CPU Type: P4 3.0GHz
    HDD: Maxtor 6Y120L0
    Memory: 2 GB
    Motherboard: P5GD1 Pro
    Video Card: Radeon X700
    Video Card Driver:
    Sound Card:
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: WinTV-PVR-150
    1. TV Card Type: Analog
    1. TV Card Driver: Hauppauge ver 2.119.25023.0
    2. TV Card: Cinergy T USB XXS
    2. TV Card Type: DVB-T
    2. TV Card Driver: TerraTec ver 2.3.3.27
    3. TV Card: TechnoTrend T-1500
    3. TV Card Type: DVB-T
    3. TV Card Driver: TechnoTrend ver 5.0.1.8
    4. TV Card: TechnoTrend T-1500
    4. TV Card Type: DVB-T
    4. TV Card Driver: TechnoTrend ver 5.0.1.8
    MPEG2 Video Codec: MPC
    MPEG2 Audio Codec: MPC
    h.264 Video Codec: ffdshow
    Satelite/CableTV Provider: --
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection:



    After each re-install I can always scan after analog channels ONCE. (It doesnt come up with any channels, but I dont know if the settings are all correct.) After that it will always crash with the standard "SetupTv has encountered a problem and needs to close. We are sorry for the inconvenience." the second I press "Scan for tv channels".
    The other tv cards works just as they should, scanning and everything works fine.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. huma2000

    huma2000 Portal Pro

    Joined:
    December 1, 2006
    Messages:
    123
    Likes Received:
    3
    Occupation:
    Student of veterinary, PC tecnichian and some more
    Location:
    Murcia, Spain
    Ratings:
    +3 / 0
    Home Country:
    Spain Spain
    Show System Specs
    Same error here with a lifeview card, if logs are needed I can generate it.
     
  4. huma2000

    huma2000 Portal Pro

    Joined:
    December 1, 2006
    Messages:
    123
    Likes Received:
    3
    Occupation:
    Student of veterinary, PC tecnichian and some more
    Location:
    Murcia, Spain
    Ratings:
    +3 / 0
    Home Country:
    Spain Spain
    Show System Specs
    I've just generate the logs, clean install of windows 7 rtm 32 bits in spanish, using mediaportal last build (1.1.0 beta 1) and a Lifeview FlyTV Express X1 MST-T2A2.
    Hope devs can help, that is an old error and get the analog part of most cards unusable (also tv-server cnfig said me that I haven't radio support in this card when I can listen radio using the card and MCE).
     
  5. nick76
    • Premium Supporter

    nick76 MP Donator

    Joined:
    September 26, 2009
    Messages:
    64
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Switzerland Switzerland
    same by me

    I've a Hauppauge HVR-2200 and the tvserver crashes when I try to scan for analog channels.

    thank you very much

    Nick

    p.s. If you need logs, let me know...
     
  6. nick76
    • Premium Supporter

    nick76 MP Donator

    Joined:
    September 26, 2009
    Messages:
    64
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Switzerland Switzerland
    here are the logs...

    thank you again for your support
     
  7. chemelli
    • Premium Supporter

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    Hi all,

    I checked your logs and we there are 2 problems:

    • 2009-09-01 13:03:00.750000 [11]: Exception :confused:ystem.NullReferenceException: Object reference not set to an instance of an object
      <<-- this is a code issue I'm going to fix.
    • 2009-09-01 13:03:08.109375 [11]: Exception :TvLibrary.TvExceptionSWEncoderMissing: No audio compressor filter found
      <<-- this is a config issue from your side.

    We used to have a wiki page about software encoders for analog, but now I cannot find it anymore :confused:

    Simone
     
  8. nick76
    • Premium Supporter

    nick76 MP Donator

    Joined:
    September 26, 2009
    Messages:
    64
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Switzerland Switzerland
    Hi Chemelli,
    I tried to install mediaportal 1.0.2 on another partition and it works. The TV card I own has the MPEG2 hardware encoder... but maybe I've misconfigured it...

    thank you again.

    Nick
     
  9. chemelli
    • Premium Supporter

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    Nice to know ;)

    Anyway I added some more info in the logs, removed the SetupTv crash and displayed a messagebox about missing encoders...

    Simone
     
  10. nick76
    • Premium Supporter

    nick76 MP Donator

    Joined:
    September 26, 2009
    Messages:
    64
    Likes Received:
    2
    Ratings:
    +2 / 0
    Home Country:
    Switzerland Switzerland
    Hi Chemelli,
    I don't understand your answer...
    could you please let me know if I can do something to workaround this problem?

    Nick
     
  11. chemelli
    • Premium Supporter

    chemelli Retired Team Member

    Joined:
    September 28, 2006
    Messages:
    6,159
    Likes Received:
    1,126
    Gender:
    Male
    Occupation:
    Activation Manager - Cloud Services
    Location:
    Trento, Italy
    Ratings:
    +1,127 / 0
    Home Country:
    Italy Italy
    Please wait for next public weekly build.

    Simone
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!