[TV] Crash on Analog channel scan (1 Viewer)

Mañana

New Member
October 31, 2006
3
0
34
Sweden Sweden
TV-Server Version: 1.1.0 Beta 1
MediaPortal Version: 1.1.0 Beta 1
MediaPortal Skin: -
Windows Version: XP Pro SP3
CPU Type: P4 3.0GHz
HDD: Maxtor 6Y120L0
Memory: 2 GB
Motherboard: P5GD1 Pro
Video Card: Radeon X700
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: WinTV-PVR-150
1. TV Card Type: Analog
1. TV Card Driver: Hauppauge ver 2.119.25023.0
2. TV Card: Cinergy T USB XXS
2. TV Card Type: DVB-T
2. TV Card Driver: TerraTec ver 2.3.3.27
3. TV Card: TechnoTrend T-1500
3. TV Card Type: DVB-T
3. TV Card Driver: TechnoTrend ver 5.0.1.8
4. TV Card: TechnoTrend T-1500
4. TV Card Type: DVB-T
4. TV Card Driver: TechnoTrend ver 5.0.1.8
MPEG2 Video Codec: MPC
MPEG2 Audio Codec: MPC
h.264 Video Codec: ffdshow
Satelite/CableTV Provider: --
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:

After each re-install I can always scan after analog channels ONCE. (It doesnt come up with any channels, but I dont know if the settings are all correct.) After that it will always crash with the standard "SetupTv has encountered a problem and needs to close. We are sorry for the inconvenience." the second I press "Scan for tv channels".
The other tv cards works just as they should, scanning and everything works fine.
 

huma2000

Portal Pro
December 1, 2006
123
3
Murcia, Spain
Spain Spain
I've just generate the logs, clean install of windows 7 rtm 32 bits in spanish, using mediaportal last build (1.1.0 beta 1) and a Lifeview FlyTV Express X1 MST-T2A2.
Hope devs can help, that is an old error and get the analog part of most cards unusable (also tv-server cnfig said me that I haven't radio support in this card when I can listen radio using the card and MCE).
 

nick76

MP Donator
  • Premium Supporter
  • September 26, 2009
    64
    2
    Switzerland Switzerland
    same by me

    I've a Hauppauge HVR-2200 and the tvserver crashes when I try to scan for analog channels.

    thank you very much

    Nick

    p.s. If you need logs, let me know...
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    Hi all,

    I checked your logs and we there are 2 problems:

    • 2009-09-01 13:03:00.750000 [11]: Exception :confused:ystem.NullReferenceException: Object reference not set to an instance of an object
      <<-- this is a code issue I'm going to fix.
    • 2009-09-01 13:03:08.109375 [11]: Exception :TvLibrary.TvExceptionSWEncoderMissing: No audio compressor filter found
      <<-- this is a config issue from your side.

    We used to have a wiki page about software encoders for analog, but now I cannot find it anymore :confused:

    Simone
     

    nick76

    MP Donator
  • Premium Supporter
  • September 26, 2009
    64
    2
    Switzerland Switzerland
    Hi Chemelli,
    I tried to install mediaportal 1.0.2 on another partition and it works. The TV card I own has the MPEG2 hardware encoder... but maybe I've misconfigured it...

    thank you again.

    Nick
     

    chemelli

    Retired Team Member
  • Premium Supporter
  • September 28, 2006
    6,159
    2,264
    46
    Milano, Italy
    Italy Italy
    Country flag
    Nice to know ;)

    Anyway I added some more info in the logs, removed the SetupTv crash and displayed a messagebox about missing encoders...

    Simone
     

    nick76

    MP Donator
  • Premium Supporter
  • September 26, 2009
    64
    2
    Switzerland Switzerland
    Hi Chemelli,
    I don't understand your answer...
    could you please let me know if I can do something to workaround this problem?

    Nick
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    L Service keeps crashing General 0
    U [solved] MediaPortal crashing on startup General Support 10
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    ajs Trakt error when start with MP crash Trakt 1
    R TV server crash with WintTV quadHD General 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    J [fixed] [MP2-833] 2.2.2 server crash during import Submit: Bug Reports 50
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    G MP Crashed during setting up recording. Newcomers Forum 1
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    Terra Crash when opening ACTORS list My TVSeries 3
    Terra Crash when searching movies, reproducable Moving Pictures 2
    KlausWirn Music crash Bass crash no change to play music Installation, configuration support 2
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
    S Crashing on some IPTV channels General Support 21
    Similar threads

























    Top Bottom