creating video-cd or video-dvd (1 Viewer)

patcanuck

New Member
January 20, 2006
3
0
Canada
Hi,

I'm a noobie in the forums and I had the following questions:

How do I enable the following in My Burner plugin?

-create video-dvd and video-cd
-convert MPEG2-DivX and MPEG2-MPEG4

I DID searched the forums, but couldn't find an answer for this..

Area: Media Portal Program
MediaPortal Version: 0.2.0.0 RC2 (2005-12-16)
MediaPortal Skin: mce
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder
Video Codec: Mpeg2Dec Filter
CPU Type: Intel Pentium 4 - 3.60GHz
Memory: 1 GB
Motherboard: 0F8098 (Dell Inc.)
TV Card Model: -
TV Card Type: Hardware
TV Card Driver: -
Video Card Model: 128mb Ati Radeon X600 SE (128 MB)
Video Card Driver: -
Video Card Resolution: 1152x864
Video Render Type: Overlay
Audio Card Model: SoundMAX Integrated Digital Audio
Audio Card Driver: -
Synopsis:: :(
 

Ralph

Retired Team Member
  • Premium Supporter
  • May 13, 2005
    692
    8
    Germany
    Home Country
    Germany Germany
    patcanuck said:
    ...
    How do I enable the following in My Burner plugin?

    -create video-dvd and video-cd
    -convert MPEG2-DivX and MPEG2-MPEG4

    I DID searched the forums, but couldn't find an answer for this...

    These functions are not implemeted, yet. Therefor they are still enabled.
    Gucky62, the developer of this plugin stopped at this point and noone else continued his work.

    You can convert your recordings to xvid within the tv module.
    Just go to recordings--> convert and choose an option.
    But you can only convert if your files are in MP's database.
    And you need the elecard decoder having installed on your machine.

    For burning video-dvd you can use this work around until a MP plugin will be available.

    Regards
    Ralph
     

    Users who are viewing this thread

    Similar threads

    Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without audio. I configured the video and audio codecs following the video playback guide available on this forum. I have to say that recently I uninstalled a video card to put it in another office PC and now for...
    Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without...
    Hello, I want to see from into MePo an iso DVD and an ISO Bluray disc, but whe they run into MePo I see a green screen without...
    Replies
    0
    Views
    763
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    684
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes 1 to 2 minutes to write the data to disk. To speed up the EPG stuff (not only writing but also reading the EPG guide in MediaPortal), I changed the program table (and only that table) from InnoDB to...
    Sorry for the late response. In my experience, the EPG grabbing of a single transponder takes 2 to 3 minutes. Afterwards it takes...
    I get a few "Continuity error..." after the EPG scan finished: [2021-01-30 18:56:10,278] [4c45530] [18c8] - mhw reset [2021-01-30...
    Replies
    2
    Views
    1K
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    1
    Views
    240
    Ok I could solve my problem by myself. The logs said that the delimiter of that song is not in text form. Although it was already in text form and I deleted the music database, the title information was still not available. I ripped the song again and now it works. I think that something went wrong the first time.
    Ok I could solve my problem by myself. The logs said that the delimiter of that song is not in text form. Although it was already...
    Hi, After the update from 1.25 to 1.26 the replay gain functionality appears to be broken. I had no sound on all audio files (TV...
    Replies
    12
    Views
    1K
    Top Bottom