Critical Errror: failed to load your skin (1 Viewer)

Driverz

Portal Member
December 25, 2009
37
0
В чем проблема?
Code:
2010-02-02 16:27:30.221950 [ERROR][MPMain(1)]: D3D: InitializeDeviceObjects - Exception: System.NullReferenceException: В экземпляре объекта не задана ссылка на объект.
   в MediaPortal.GUI.Library.GUIFont.InitializeDeviceObjects()
   в MediaPortal.GUI.Library.GUIFontManager.InitializeDeviceObjects()
   в MediaPortalApp.InitializeDeviceObjects()
   в MediaPortal.D3DApp.InitializeEnvironment()
2010-02-02 16:27:30.442950 [ERROR][MPMain(1)]: Exception   :System.ObjectDisposedException: Доступ к ликвидированному объекту невозможен.
Имя объекта: "MediaPortalApp".
   в System.Windows.Forms.Control.CreateHandle()
   в System.Windows.Forms.Form.CreateHandle()
   в System.Windows.Forms.Control.get_Handle()
   в System.Windows.Forms.Control.SetVisibleCore(Boolean value)
   в System.Windows.Forms.Form.SetVisibleCore(Boolean value)
   в System.Windows.Forms.Control.set_Visible(Boolean value)
   в System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
   в System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
   в System.Windows.Forms.Application.Run(Form mainForm)
   в MediaPortalApp.Main(String[] args)
2010-02-02 16:27:30.447950 [ERROR][MPMain(1)]: Exception   :Доступ к ликвидированному объекту невозможен.
Имя объекта: "MediaPortalApp".
2010-02-02 16:27:30.452950 [ERROR][MPMain(1)]:   site      :Void CreateHandle()
2010-02-02 16:27:30.458950 [ERROR][MPMain(1)]:   source    :System.Windows.Forms
2010-02-02 16:27:30.463950 [ERROR][MPMain(1)]:   stacktrace:   в System.Windows.Forms.Control.CreateHandle()
   в System.Windows.Forms.Form.CreateHandle()
   в System.Windows.Forms.Control.get_Handle()
   в System.Windows.Forms.Control.SetVisibleCore(Boolean value)
   в System.Windows.Forms.Form.SetVisibleCore(Boolean value)
   в System.Windows.Forms.Control.set_Visible(Boolean value)
   в System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
   в System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
   в System.Windows.Forms.Application.Run(Form mainForm)
   в MediaPortalApp.Main(String[] args)
2010-02-02 16:27:30.468950 [ERROR][MPMain(1)]: MediaPortal stopped due to an exception Доступ к ликвидированному объекту невозможен.
Имя объекта: "MediaPortalApp". System.Windows.Forms    в System.Windows.Forms.Control.CreateHandle()
   в System.Windows.Forms.Form.CreateHandle()
   в System.Windows.Forms.Control.get_Handle()
   в System.Windows.Forms.Control.SetVisibleCore(Boolean value)
   в System.Windows.Forms.Form.SetVisibleCore(Boolean value)
   в System.Windows.Forms.Control.set_Visible(Boolean value)
   в System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
   в System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
   в System.Windows.Forms.Application.Run(Form mainForm)
   в MediaPortalApp.Main(String[] args)
и шрифт в логах просто поражает. чем его читать-то?

Логи либо файлом прикреплять, либо в теги заключать.
 

slgeo

New Member
February 1, 2008
218
2
что-то у вас опять проблема на пустом месте...
может опять длинный путь? )
удалите скин из кеша и попробуйте загрузить заново
 

myhnet

Portal Pro
February 11, 2009
1,733
4
Russian Federation Russian Federation
Driverz чего-то и в правду у вас какие-то беды не "стандартные", пользуетесь оригинальной виндой или какими-то сборками, или любите сами ручками все поковырять?  ;)
 

Driverz

Portal Member
December 25, 2009
37
0
конечно люблю ручками ковыряться. люблю всё сломать (посмотреть что внутри и как работает), а потом отремонтировать. проблема была в криво скаченной базе мувипекчерса. ничего (чистка его базы, кэшей и т.д.) не помогло. пришлось заново МР 1.1.0 ставить и наблюдать за поведением, пока 30% работы сделал (полет нормальный).
P.S. а как "либо в теги заключать." я не вижу опций у окна ответа. мне и самому противно открытым текстом вставлять логи.
 

Driverz

Portal Member
December 25, 2009
37
0
очень прикольно: стоит скин PureVisionHD. как только переключаюсь на стандартные или Blue3 , Blue2Wide, Gun Metal Wide, то ошибка повторяется.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 4
M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
T [solved] failed to-startup tvservice Installation, configuration support 1
B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
W Setup data connection - mySQL connection failed Installation, configuration support 1
BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
B TV tuner fails to initialise Watch / Listen Media 0
P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3
joecrow Scheduled Recordings Failed (MP 1.22) General Support 12
rexdog [solved] MP2 Instal failing on WIN10 General 2
porky996t DVB Sat card possibly failed General Support 1
joecool70 [solved] Installationsprobleme: MP2-Server failed to start Allgemeines Support- und Diskussionsforum 25
Ralph Holmes [solved] MP2 fails to start after re-boot 2.2 Archive 8
Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
B [further infos missing] Install failed Exit code: 0xfff7, restarting: No 2.2 Archive 1
S Display driver failed to start, using microsoft basic display driver instead General Support 23
Frans Nijhuis [further infos missing] Deleting all TV channels and all channel groups in "MP 2 TV configuration" fails 2.2 Archive 1
Stéphane Lenclud [fixed] libbluray submodule update fails MediaPortal 1 3
T [solved] Installation failing General 32
Similar threads

























Top Bottom