Cyberlink remote plugin crashes RC4

Discussion in '1.0 RC4 and SVN Builds' started by spongedoor, January 9, 2009.

  1. spongedoor

    spongedoor Portal Member

    Joined:
    January 9, 2009
    Messages:
    10
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    I have been using mediaportal for a few months and decided it was time I got a remote, I got a cheap cyberlink remote from ebay and found it didnt work, I found this plugin CyberlinkPCMRemotePlugin_1.0.0.zip and all the buttons on remote worked perfectly!! even ones i didnt expect to work like pressing 'live tv' took me to tv, vid took me to my vids etc.. then i got curious to skins and came accross streamedmp which i have to say is GREAT to look at and the tvseries feauture is AWSOME!!!! GENIUS!!! anyway when i downloaded streamedmp it wouldnt install saying it works on rc3 onwards. Not knowing I didnt have latest update i searched and downloaded the latest rc4!!! before even trying it out (i have learned from this so no need to point out my stupidity) I installed the remote plugin and streamedmp! then mediaportal took alot longer than usual to load and the keyboard stopped working and was only able to use the mouse which was terrible news! I searched forums and it seemed common but people were saying it was the tv series feauture.. to cut a long story short, I uninstalled streamedmp and the problem was same, i deleted remote files and problem was solved!! so i cannot use the remote with the CyberlinkPCMRemotePlugin_1.0.0.zip files as i did on rc1 (or 2 cant remember) and cant find anyone with same problem!! I have downloaded a keyboard mapper and was wondering if there was a way of blending the 2 together.. I mean in the CyberlinkPCMRemotePlugin_1.0.0.zip there should be a file with all the buttons and mappings i need for my remote right? so was thinking can I point the keyboard mapper to that file so it uses the already mapped buttons? hope i'm making sense here!! on the site i got CyberlinkPCMRemotePlugin_1.0.0.zip from it says tested on rc2 so maybe the person that made it can update it for rc4 or tell me if there should be anything i'm doing wrong.. I have done the exact same setup as it says on the instructions and it worked in my previous version! it was amazing and i want it to continue!! sorry for the rant and i hope this can be understood and help anyone and everyone that has the same issue! :D


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!