daily crashes since beta 1.1 (1 Viewer)

mts

Portal Pro
September 2, 2007
317
25
Germany Germany
Ok, here again a complete overview of my problem.
First of all my problem happens every day.
Description:
1) I start the TV-Server
2) I start one mediaclient
3) I switch to a program and watch TV for about a few hours.
4) After watching TV I stop the TV-Prog and move to the Mainscreen
... 24h later
1) I open myTV (no Problem)
2) I select a channel and press OK -> freeze
3) I check if the TV-server is still running -> OK
4) I try to watch a channel with mpTVclient
4.1) press connect
4.2) I see all channels and card-states
4.3) I select a channel -> freeze
5) I try to stop the TV-server service -> not stopping
6) I kill the TVserver service process
7) restart TVserver
... everything is working again.

I hope this description is detailed enough.
At the attachment you will find again my logs of the freezing-situation.
 

mts

Portal Pro
September 2, 2007
317
25
Germany Germany
sorry, my mistake.
This error happens many many times. I only wanted to paste it one time.

Maybe I have an idea.
Some time ago I changed the port of one of my TV-cards.
Since the I saw the card twice. Now I beta 1.1 I don't see this "card" anymore in TV-server configuration, but when I use mpTVclient I already see a card ID=6 which dosn't exists.
 

mts

Portal Pro
September 2, 2007
317
25
Germany Germany
I can upload the client-logfiles tomorrow, because I have restartet the server a few hours ago and I will not be able to reproduce the problem now.
 

mts

Portal Pro
September 2, 2007
317
25
Germany Germany
ok, here it is my bugreport:
actually I had to remove the tsReader.log because it has a size of 1,2GB.
 

arion_p

Retired Team Member
  • Premium Supporter
  • February 7, 2007
    3,373
    1,626
    Athens
    Greece Greece
    Country flag
    Probably unrelated, but did you run SetupTv.exe and Configuration.exe after installing 1.1.0 beta? You seem to have corrupt or missing Gentle.config.

    If your tsreader.log is 1.2G there is something seriously wrong with your setup. Can you try to post a small fragment of it (probably the same set of messages is repeated over and over)?
     

    mts

    Portal Pro
    September 2, 2007
    317
    25
    Germany Germany
    of course I have started my setupTV.exe.
    I had to delete the tv tsreader.log because it was not possible to open it with any program.
    But I don't know where the MP-Debugger found this tsreader.log.
    All logs that I found manually was much smaller!
     

    arion_p

    Retired Team Member
  • Premium Supporter
  • February 7, 2007
    3,373
    1,626
    Athens
    Greece Greece
    Country flag
    of course I have started my setupTV.exe.
    Just trying to rule out the simple things first;).

    Since you have a multiseat setup, the logs from both PCs are needed. The ones you have posted seem to be from Client #2(?). If that is true, why is TVServer running there?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A UK - BBC2 EPG suddenly has several programs daily with 'No information' Electronic Program Guide 57
    B [fixed] [MP2-767] Disappearing Daily/Weekly Recording Schedules 2.2 Archive 7
    L Service keeps crashing General 0
    U [solved] MediaPortal crashing on startup General Support 10
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    ajs Trakt error when start with MP crash Trakt 1
    R TV server crash with WintTV quadHD General 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    J [fixed] [MP2-833] 2.2.2 server crash during import Submit: Bug Reports 50
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    G MP Crashed during setting up recording. Newcomers Forum 1
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    Terra Crash when opening ACTORS list My TVSeries 3
    Terra Crash when searching movies, reproducable Moving Pictures 2
    KlausWirn Music crash Bass crash no change to play music Installation, configuration support 2
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    Similar threads

























    Top Bottom