DCFWinService High CPU Usage (1 Viewer)

TechSalt

New Member
August 21, 2021
1
0
Home Country
United States of America United States of America
Country flag
Hello,
DFS.AGENT.WinService uses 100% of CPU usage on windows 10 Laptop. So the CPU fan always runs to refresh the CPU.
What is this service? Is it a bug or acting as designed?
I would try to end the task but after a while, it would just pop back up.
Any ideas?
 

Jasmeet_181

Portal Pro
September 5, 2007
418
336
Home Country
United Kingdom United Kingdom
Country flag
Dell Foundation Services
The intent of the Dell Foundation Service software is to provide a core set of messaging and support functions to us. Obviously, it is not a requirement of the computer and the operating system. Which is why I stated uninstall it properly through Control Panel- Programs and Features. If at a later time a user does want us to help them troubleshoot via remote processes, we will guide them as to what software they might need to install.
RE: What is DFSSvc.exe (Dell.DFS.Agent.WinService) in Task Manager.
 

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    2,015
    1,422
    Home Country
    Germany Germany
    Country flag
    There is a bunch of similar complaints in the internet on this (Google what is DFS.AGENT.WinService) , it is a Dell service and it seems it can be uninstalled without issue via the Control Panel, but I would suggest you do more research on that before proceeding.
     

    Users who are viewing this thread

    Similar threads

    How do you check it? And why keep it when we have an IMDBID in the database - it's almost 100% guaranteed accurate identification of the film, IMDBURL is just unnecessary information that will clutter the database.
    How do you check it? And why keep it when we have an IMDBID in the database - it's almost 100% guaranteed accurate identification...
    While we are chatting, now get mad, you know that I said I would refactor the database to get rid of any redundancies. I've done...
    Replies
    299
    Views
    4K
    The Microsoft Antimalware Service Executable got updated on July 9 (version 4.18.2106.6-0) and it seems to me that this update fixed the issue with MediaPortal. The CPU load of the antimalware service is near 0% even if the MediaPortal application is running.
    The Microsoft Antimalware Service Executable got updated on July 9 (version 4.18.2106.6-0) and it seems to me that this update...
    I've been using MP1 on a dedicated HTPC for some years now, but recently I'm struggling the software to work. Whenever MP1 runs...
    Replies
    4
    Views
    980
    found the cause of high cpu utilization in interrupts, after resuming from ACPI S3 sleep state, to be the WOL be enabled on Realtek ethernet adapter. i updated the Realtek drivers to latest but made no change, have disabled WOL, and issue now resolved....
    found the cause of high cpu utilization in interrupts, after resuming from ACPI S3 sleep state, to be the WOL be enabled on Realtek...
    Hello MP team, I've been using MP since 1.21. I recently updated my Windows 7 system to MP final 1.24, and am experiencing a new...
    Replies
    4
    Views
    1K
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
    It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
    Replies
    1
    Views
    180
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    1
    Views
    239
    Top Bottom