[confirm] - Debug Mode Hard Crash

Discussion in 'MediaPortal 1.1.0 RC 3 to 6' started by wjw, June 21, 2010.

  1. wjw

    wjw Portal Pro

    Joined:
    July 13, 2008
    Messages:
    322
    Likes Received:
    20
    Ratings:
    +34 / 0
    Home Country:
    United Kingdom United Kingdom
    Jameson_UK: Taken from https://forum.team-mediaportal.com/mediaportal-1-1-0-rc-3-4-519/tv-show-seen-radio-83376/
    ==================================================================================

    Unfortunately, I simply cannot get MP to run in debug mode. I start MP in debug mode, reproduce the problem, then exit MP. I always then get "MP stopped working" followed by an unhandled exception saying:

    "Unble to translate unicode character \uD9D8 at index 730 to specified code page."

    The full detail of the error is contained in the attached file.

    I still cannot view the programme. I recorded other programmes on the same channel on the same day - no problem.


     

    Attached Files:

    • MP.txt
      File size:
      3.8 KB
      Uploaded:
      June 21, 2010
      Views:
      109
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. jameson_uk
    • Premium Supporter

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,405 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I have a feeling this was fixed in SVN 25962

    RC5 will contain this and is due shortly. Can you please retest once RC5 is released to see if debug mode is working?
     
  4. wjw

    wjw Portal Pro

    Joined:
    July 13, 2008
    Messages:
    322
    Likes Received:
    20
    Ratings:
    +34 / 0
    Home Country:
    United Kingdom United Kingdom
    OK, will do.
     
  5. wjw

    wjw Portal Pro

    Joined:
    July 13, 2008
    Messages:
    322
    Likes Received:
    20
    Ratings:
    +34 / 0
    Home Country:
    United Kingdom United Kingdom
    Just installed RC5, same problem - hard crash.

    Text file of full crash listing attached.

    I still have the same problem with the one TV show seen as radio, but stil cannot produce full logs.
     

    Attached Files:

    • Crash.txt
      File size:
      4.5 KB
      Uploaded:
      June 27, 2010
      Views:
      115
  6. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    You try to run it in debug mode from VS or do you use own compiled installer?

    Regards
    Roy
     
  7. wjw

    wjw Portal Pro

    Joined:
    July 13, 2008
    Messages:
    322
    Likes Received:
    20
    Ratings:
    +34 / 0
    Home Country:
    United Kingdom United Kingdom
    I'm not sure what you mean by VS, but I don't have my own compiler.

    I run by stopping MP, then selecting MP debug mode from the Windows start menu and reproducing the problem, then exiting MP again. The log collector starts and then crashes.
     
  8. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Ok, (VS = Visual Studio)
    Can you zip/rar & attach logs after, start MP -> navigate to tv home screen -> back to start screen & close MP, then collect the logs in "install disk:\ProgramData\Team MediaPortal\MediaPortal\log" ?
    Maybe something shows up there...

    Regards
    Roy
     
  9. wjw

    wjw Portal Pro

    Joined:
    July 13, 2008
    Messages:
    322
    Likes Received:
    20
    Ratings:
    +34 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi,

    I'll do that. Unfortunately I think my family have run out of patience with me this afternoon so it might be a day or two before I can use the HTPC to do that!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!