Décalage 1 jour webEPG

Discussion in 'Web EPG' started by Windoo, December 3, 2006.

  1. Windoo

    Windoo Guest

    Ratings:
    +0 / 0
    Bonjour,

    Depuis qques tps, j'ai un décalage d'un jour dans les pgm de WebEPG. Par exemple, les programme de dimanche apparaissent le lendemain, cad lundi.

    J'ai essayé de grabber sur différent sites, mais c tjs pareil.



    Il ne me semble pas avoir modifier quoi que ce soit dans la config ...

    D'où cela peut-il venir??

    merci.

    PS: où sont passé les autres forum (module DVD, module TV, etc ...) ???
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Scubefr

    Scubefr Portal Pro

    Joined:
    May 19, 2004
    Messages:
    8,603
    Likes Received:
    4
    Occupation:
    Electricity shop ( bulb, and electric stuff)
    Location:
    ailleurs
    Ratings:
    +4 / 0
    Home Country:
    France France
    tu peux faire ton decalage dans la config de MP:
    televison>Program Guide>l'encadré XMLTV tu coche "use time zone information from XMLTV file
    puis tu fais ton reglage en dessous


    PS, les forum dont tu parle sont dans support generale, il n'y a plus q'un seul sous forum: module TV car ue le nombre de message recent pour les autres ca ne vallait pas le coups de faire des sous-forums
     
  4. Windoo

    Windoo Guest

    Ratings:
    +0 / 0
    Merci pour cette réponse rapide, mais dans timezone de mp setup, je peux régler des heures, pas des jours !! je dois mettre -24 ??? C bizarre non???

    Surtout que ça marchait il y a qque jours !!!
     
  5. glurp

    glurp Portal Member

    Joined:
    January 14, 2006
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    [/quote]
    Je n'utilise pas webepg ,mais ca m'est arrivé il y a une ou deux semaines, mais seulement pour certaines chaines avec xmltv. C'etait peut être un problème temporaire au niveau du site.
    un nouveau grab a réglé le problème.
    si ca marche pas, tu pourrais peut-être faire un "remove all programs from TV database" dans le setup>television>Program Guide et recommencer un grab
     
  6. vinch100
    • Premium Supporter

    vinch100 MP Donator

    Joined:
    August 21, 2006
    Messages:
    107
    Likes Received:
    8
    Ratings:
    +8 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    J'ai eu ce problème (SVN du 23 novembre) et j'ai utilisé la solution du -24 heures.

    Mais le problème est que le grab se faisait sur plusieurs sites différents, et que pour certaines chaines j'avais le problèmes mais pas sur d'autres, donc le fait de fair "moins 1 jour" me décalait celles qui étaient correctes [​IMG]

    Comme le problème est apparement connu et décrit dans 150 posts différents, je n'ai pas remonté le cas mais je sais pas si l'auteur a verifié les paramêtres du grab...

    Perso j'ai abandonné, malheureusement et j'utilise un grabeur "home-made" mais avec beaucoup moins de chaines [​IMG]
     
  7. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,212
    Likes Received:
    226
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +287 / 2
    Home Country:
    France France
    bah vinch, vu que tu tournes avec les SVN, t' utilises pas webepg ? [​IMG]
     
  8. vinch100
    • Premium Supporter

    vinch100 MP Donator

    Joined:
    August 21, 2006
    Messages:
    107
    Likes Received:
    8
    Ratings:
    +8 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    [/quote]

    Si mais j'ai justement eu ces problèmes ... comme je grabais des chaines suisses, elles étaient à la bonne date mais les chaines francaises avaient 24 heure de retard... (certainement su 2 sites différents)
     
  9. framug

    framug Portal Pro

    Joined:
    January 31, 2005
    Messages:
    4,212
    Likes Received:
    226
    Occupation:
    software engineer
    Location:
    South of France
    Ratings:
    +287 / 2
    Home Country:
    France France
    c'est bizarre, ça fait un bail que je n'ai plus eu ces problèmes. [​IMG]
    Tu étais avec le site no.......bs ?
     
  10. vinch100
    • Premium Supporter

    vinch100 MP Donator

    Joined:
    August 21, 2006
    Messages:
    107
    Likes Received:
    8
    Ratings:
    +8 / 0
    Home Country:
    Switzerland Switzerland
    Show System Specs
    [/quote]

    Pour les chaines françaises, oui, mais pour la TSR je ne sais plus lequel j'utilisais (no.......bs ou ferns***en).

    Je testerais ce soir si j'ai le temps pour voir ce que ca donne

    [EDIT]

    Je grabais bien sur 2 sites différents.

    Hier soir ca a fonctionné sans problème (SVN de samedi), peut-être que le 2ème site de grab avait un problème ?

    En tout cas c'est vrai que ca serait dommage de mettre de côté un si bon boulot, donc je vais m'y remettre [​IMG]
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!