Dependency error on install v2.3.2.0 (1 Viewer)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    13,975
    8,531
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    There is something inside iMon manager I think which conflicts with MP
    I use iMon remote on one of my HTPC, currently i use 1.25Pre, no problem with MP and remote ... But i dont have iMon display, only remote ...
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,975
    8,531
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    Windows 10 Pro x64 and iMON_7_90_0702_01 and may be iMON_Patch_7_91_0929_Beta
     

    Rob Hexenmeister

    MP Donator
  • Premium Supporter
  • May 12, 2011
    190
    42
    Slaithwaite
    Home Country
    United Kingdom United Kingdom
    Country flag
    I use iMon remote on one of my HTPC, currently i use 1.25Pre, no problem with MP and remote ... But i dont have iMon display, only remote ...

    That's encouraging. I am fairly certain that the problem is somewhere between the keypress event generated in Soundgraph iMon and the sound event in MP, and with the iMon IR receiver effectively disabled on my system then I might consider another try at upgrading (bypassing MP 1.18>1.24) but not before I am certain I am fully backed up as it was a massive job going back to 1.17.

    I will probably wait for 1.25 before doing anything. However, it would still be preferable for me to find a way of driving the VFD without iMon if I can do it as that would massively reduce the risk of the problem recurring.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,975
    8,531
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    Well, I have no problems, the iMon Remote works, the control in the Media Portal works, there is a sound of taps, there is no volume OSD window.
    1589535662387.png
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,975
    8,531
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    That would be a problem for me. If not everyone in the house has good hearing they can't tell if they have fully muted the sound, or if they have reached maximum volume.
    I mean, when I manage the media portal, this window does not appear, but if I click the increase or decrease sound buttons, the volume window is visible, I can check it tonight if necessary. But basically I adjust the sound on the speakers, they have their own remote.
     

    Rob Hexenmeister

    MP Donator
  • Premium Supporter
  • May 12, 2011
    190
    42
    Slaithwaite
    Home Country
    United Kingdom United Kingdom
    Country flag
    I mean, when I manage the media portal, this window does not appear, but if I click the increase or decrease sound buttons, the volume window is visible, I can check it tonight if necessary. But basically I adjust the sound on the speakers, they have their own remote.

    Ok, I see. In our set up the TV is at fixed 100% volume and we have multiple devices feeding through the TV at their own suitable volumes. We don't use TV remote. That's why we need the MP Volume OSD.
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,975
    8,531
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    Ok, I see. In our set up the TV is at fixed 100% volume and we have multiple devices feeding through the TV at their own suitable volumes. We don't use TV remote. That's why we need the MP Volume OSD.
    The volume control works for me both on the computer from the iMon remote control and on the speakers. If necessary, I can take screenshots today. If not, then I won’t.
     

    Rob Hexenmeister

    MP Donator
  • Premium Supporter
  • May 12, 2011
    190
    42
    Slaithwaite
    Home Country
    United Kingdom United Kingdom
    Country flag
    The volume control works for me both on the computer from the iMon remote control and on the speakers. If necessary, I can take screenshots today. If not, then I won’t.

    Thank you for the offer but that won't work for me as I am not using iMon to control the remote, just the VFD, and iMon will not work with our remote control.

    I have everything working in 1.17 with FLIRC doing the remote control, and iMon doing the display.

    It may be that since I changed to FLIRC the problem will not reoccur as I have effectively disabled the iMon IR receiver with the switch on the iMON switching to the Philips header which has nothing plugged in, but I want to be absolutely sure the problem won't recur before I do an upgrade as it was very difficult to revert. The best solution for me would be to find a way to drive the VFD display and dispose of iMon completely. I tried LCDSmartie but couldn't get that to work so am still looking.
     

    Users who are viewing this thread

    Similar threads

    Very odd. Thank you for looking. I am mystified then. If ever I find a solution I will post it. Thank you RH
    Very odd. Thank you for looking. I am mystified then. If ever I find a solution I will post it. Thank you RH
    Good evening all, I am getting an error dialog when Online Videos opens : "Error in update: "Automatic update disabled. Check your...
    Replies
    8
    Views
    559
    Evening everyone, Is anyone operating Windows 10 and the latest installation of Mediaportal with iMON Frontview working, in particular the display. I am not bothered about the remote as I successfully use FLIRC for that. The VFD display is critical to me, so I need to know if it is reliable, with no black displays etc, Many thanks RH
    Evening everyone, Is anyone operating Windows 10 and the latest installation of Mediaportal with iMON Frontview working, in...
    Evening everyone, Is anyone operating Windows 10 and the latest installation of Mediaportal with iMON Frontview working, in...
    Replies
    0
    Views
    206
    Just about done! Most things are reinstated. A few issues with my Fanart, but I think that may be waiting for the scraper in FanartHandler to pick them up again from the old thumbs. Time will tell. I have moved all of my files on to a larger HDD and reduced the number that I had from two to one, so if it was a power supply issue...
    Just about done! Most things are reinstated. A few issues with my Fanart, but I think that may be waiting for the scraper in...
    Over the past few days MP has become a bit unstable and I have noted an error when exiting MP Configuration. The logs don't give...
    Replies
    9
    Views
    375
    I think there's a master table here http://install.team-mediaportal.com/MPEI/extensions.txt with a list of urls to all the plugin sources. Don't know exactly who has rights to change that
    I think there's a master table here http://install.team-mediaportal.com/MPEI/extensions.txt with a list of urls to all the plugin...
    I am attempting a virgin installation and configuration of MP1 v1.26 on a fresh installation on windows 8.1 Pro x64. When i try to...
    Replies
    7
    Views
    781
    • Sticky
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch Mediaportal log to Debug level [MP1-5082] - Error when MP restart [MP1-5086] - XMLTV Import error - An item with the same key has already been added. Since Pre-Release : [MP1-5089] - MpurlSourceSplitter...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    We have just released MediaPortal 1.29 The Phantom Menace Highlights of this release Bugfixes: [MP1-5081] - WatchDog not switch...
    Replies
    0
    Views
    253
    Top Bottom