Detect commercials using Watermarks (1 Viewer)

Downzy

Portal Pro
January 5, 2005
55
0
Melbourne, Australia
Home Country
G'day,

I don't know how common watermarks are, but in Australia, most if not all the channels have a watermark logo somwhere on the screen, but this disappears when commercials come on.

I have heard it suggested that there is some software around that is able to detect the existence of a watermark. Something like this would enable MP to pause recording for the duration of the adds, allowing commercial free playback :D

I have no idea how difficult this would be, and I don't even know if it would benefit enough users to be worthwhile, but it's just an idea :)

Such a great product can lead people to have greater expectations, but feel free to tell me that I'm asking way too much...
 
A

Anonymous

Guest
where can we find comskip, wat products is it used in, and how can we integrate it into mp?
 

Downzy

Portal Pro
January 5, 2005
55
0
Melbourne, Australia
Home Country
Just did a quick google search and found it

http://www.sage-community.org/index.cgi/wiki/ComSkip

Sounds like comskip would do exactly what I was thinking. I also noticed that it appears to be open source.

I'd love to say that I'll try and incorporate it into MP, but unfortunately it's ben a long time since I wrote any code, and even when I did it was only pascal and Cobol (don't think either of those would help).

So what's the chance of one of the extremely talented developers out there having a crack?

Cheers,
Downzy
 

Users who are viewing this thread

Similar threads

OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
Replies
0
Views
908
Hi. Need to check if the issue is still the same. Recently I only have test installations of MP 2.2 running.
Hi. Need to check if the issue is still the same. Recently I only have test installations of MP 2.2 running.
MediaPortal 2 Version: 2.1.1 Description Hi. Every time when I need to refresh my series media share manually I have to wait very...
Replies
2
Views
1K
Hi All, I haven't actually tried how it looks with MP 2, but at least with MP 1 it's sometimes difficult to know if skipping to the next timeline marker moved to the correct position when using ComSkip. Since commercial detection is not perfect, sometimes it happens that I accidentally skip way too far forward and it kind of spoils...
Hi All, I haven't actually tried how it looks with MP 2, but at least with MP 1 it's sometimes difficult to know if skipping to...
Hi All, I haven't actually tried how it looks with MP 2, but at least with MP 1 it's sometimes difficult to know if skipping to...
Replies
0
Views
768
Hello Yes it is. Note that MediaPortal doesn't use the EXTEND model's encoder features, so all your recordings will come out as per the original broadcast. From memory the only things you have to remember in order to get it working are: Set the "main application" or "application" setting in HDHR Setup to "MediaPortal". Configure...
Hello Yes it is. Note that MediaPortal doesn't use the EXTEND model's encoder features, so all your recordings will come out as...
I tried a search before posting this, but only found vague references to HDHomeRun on here. So, before I try installing...
Replies
1
Views
6K
Thanks for the schooling :) I actually had 2 stupid mistakes.. One I forgot the " on the start and second I had the directory folder incorrectly spelled so if I had placed the " in the proper location it never could have worked :) Guess that's what I get for getting in a hurry to make JSON work with MP LOL! It's been so long since...
Thanks for the schooling :) I actually had 2 stupid mistakes.. One I forgot the " on the start and second I had the directory...
Greetings all, I am new to MediaPortal having recently installed it as a possible future replacement to WMC. After a bit of work...
Replies
8
Views
3K
Top Bottom