Disable BDA from pinnacle card (1 Viewer)



Hi, i am using MP for about 2 months now. And it is great, everything works even my IR remote control from my pinnacle capture card. I have only one problem. When i switch to my TV in media portal. The audio plays true line in. But also the BDA sound of the capture card is heard, so i hear one big echo. echo. echo. Is there a way to disable this echo ?

I tried to disconnect the line in cable into my sound card. But then the BDA audio is much to late for the video. So how can i use line in for audio in mytv and get rid of the echo ?

Also when i record a tv program, the video stops and the sound seems oke. No echo anymore. Then when i stop recording, the video comes back, and also the echo is back.

So disable DBA sound on pinnacle pctv pro ?


Same problem for me, still no solutions, except for disabling 'line' temporarely, pity

By the way, I have problems using PCTV remote: it says com 1 is unavailable, so I can't enable the remote; it is functioning in test mode.
Can you help me out?


New Member
February 22, 2005
Germany Schwedt/Oder
I have the same problem with the sound
this a bug in media portal
i need help for this bug to

( a very litlle help :shock: )
close media portal and open pinnacle PCTV Vision watch a second a channel*grins* close PCTV Vision

Open Media Portal and by me the problem is temporaly down

its not a good help

Mfg skippy


Which version of MP do you use?

I have installed version 1.08 and heve no problems.

What type of Pinnacle card do you have? I use the Pinnacle PCTV PRO, but Timeshift doesn't work.

Users who are viewing this thread

Top Bottom