Does anyone else feel that My Music is now incredibily buggy in MP 1.1 RC1?

Discussion in 'Listen Music' started by kiwijunglist, February 26, 2010.

  1. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Not sure if it is
    fanart handler, one button music, or MP 1.1 RC1
    that is causing the problems.



    My Music occasionally crashes.
    Sometimes the currently played artist information doesn't match the actually track that is being played.
    Also had an instance when mediaportal was playing 2 different audio tracks at once, and i could only control one of the tracks.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tourettes
    • Premium Supporter

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Please test without any 3rd party plugins.
     
  4. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    yup that is what i intend to do, it's just that i hate being without onebuttonmusic =D
     
  5. hwahrmann
    • Team MediaPortal

    hwahrmann Development Group

    Joined:
    September 15, 2004
    Messages:
    4,497
    Likes Received:
    1,639
    Gender:
    Male
    Location:
    Vienna, Austria
    Ratings:
    +2,266 / 1
    Home Country:
    Austria Austria
    There were not too much changes in 1.1 in the Music part.
    I don't think, that music is the root cause of the problems. And i don't expect to be OneButtonMusic either causing the troubles.
     
  6. kiwijunglist
    • Team MediaPortal

    kiwijunglist Super Moderator

    Joined:
    June 10, 2008
    Messages:
    6,742
    Likes Received:
    1,417
    Occupation:
    Doctor
    Location:
    New Zealand
    Ratings:
    +1,846 / 9
    Home Country:
    New Zealand New Zealand
    Show System Specs
    yeah i might also rebuild the database, i copied the old database accross from my install (altho I don't think it is actually using the old database) maybe the database is corrupt somewhere. the log mentioned out of memory errors / corrupt memory errors.
     
  7. jameson_uk
    • Premium Supporter

    jameson_uk Retired Team Member

    Joined:
    January 27, 2005
    Messages:
    7,258
    Likes Received:
    2,228
    Gender:
    Male
    Occupation:
    Data Warehousing Consultant
    Location:
    Birmingham
    Ratings:
    +2,405 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    I was having issues with this prior to 1.1 RC1 and it was fanarthandler which was causing the issues (well the large images it was throwing around...)

    This was solved however for RC1.... might be worth checking your memory usage when browsing music. I found that simply y changing views memory usage would keep increasing and never go down (ie. change from icons to large icons to filmstrip...)
     
  8. rtv
    • Premium Supporter

    rtv Retired Team Member

    Joined:
    April 7, 2005
    Messages:
    3,622
    Likes Received:
    301
    Occupation:
    CTO at ES2000
    Location:
    Osnabruck
    Ratings:
    +301 / 0
    Home Country:
    Germany Germany
    Show System Specs
    AW: Does anyone else feel that My Music is now incredibily buggy in MP 1.1 RC1?

    fanart handler gave me a lot of other issues as well. Most might be related to the fact that it doesn't use MediaPortalDirs.xml and therefore tries to use the wrong thumb dirs...
     
  9. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Ho ho how & no it's not Christmas but without logs or step by step on howto reproduce this thread doesn't say much.
    Been playing very much music & not had any problems like this but test was with B3W & StreamedMP without fanart plugin.

    Regards
    Roy
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!