[no Bug] Downgrade from 1.2.0 (1 Viewer)

graemef

Portal Pro
November 28, 2004
128
4
51
Perth
Is it possible to "downgrade" from 1.2.0 to the released 1.1.2.
I installed 1.2.0 because the memory leak was killing me, now the 1.2.0 not being able to timeshift on my analog card is causing me grief. Do I need to uninstall 1.2.0 completely and install 1.1.2 and reconfigure ?
I know this was not intended for production environment, but hey, how else could I test it :) Sorry if wrong place to post.
 

DieBagger

Retired Team Member
  • Premium Supporter
  • September 11, 2007
    2,516
    1,276
    36
    Austria
    Austria Austria
    Is it possible to "downgrade" from 1.2.0 to the released 1.1.2.
    I installed 1.2.0 because the memory leak was killing me, now the 1.2.0 not being able to timeshift on my analog card is causing me grief. Do I need to uninstall 1.2.0 completely and install 1.1.2 and reconfigure ?
    I know this was not intended for production environment, but hey, how else could I test it :) Sorry if wrong place to post.
    First of all I don't think you can run the installer, but if you backup all your database/thumbs files, reinstall 1.1.2 and copy the backups back it shouldn't take you that long.

    If you have problems with 1.2.0 you should post a detailled bug report, otherwise it will never get fixed (and at some point 1.2.0 will become the main stable version of MP).
     

    graemef

    Portal Pro
    November 28, 2004
    128
    4
    51
    Perth
    That's what I thought. I have reported the bugs I have found, but need to go back to a stable release now.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom