Dual channels at same time (english and spanish audio) (1 Viewer)

faleloncio

Portal Pro
August 31, 2006
68
1
Badajoz
Home Country
Spain Spain
I have a big problem with dual audio channels videos. I ear both channels (english and spanish) at same time.
I can't select (with A key) channels now, have no choice.

Any idea?

Thank you
 

juanjiviris

New Member
September 15, 2008
3
0
Home Country
Spain Spain
Same thing happens to me, spanish too, 2 channels, I hear both at the same time and dont know how to turn one off or switch between them.

My only solution right now is using Virtualdubmod to extract one audio from the file so it only has the spanish one, that way I hear it the way I want, but thats not the perfect solution :)

Someone can help, please ?
 

Blenno

MP Donator
  • Premium Supporter
  • March 22, 2008
    13
    0
    Home Country
    Canada Canada
    Same Problem here... only affects my TV Server machine right now. I can play the same show on an MP client machine and get normal audio.

    Someone in the know please help!!

    B.
     

    Eso Rimmer

    Portal Member
    November 11, 2008
    18
    0
    Home Country
    Czech Republic Czech Republic
    SAme problem here. I can't figure out how to switch audio channels in Live TV (DVB-T) broadcast (czech+origial language). They play both at the same time like it's said before.
     

    Blenno

    MP Donator
  • Premium Supporter
  • March 22, 2008
    13
    0
    Home Country
    Canada Canada
    Are you guys using .mpg as the recording format?

    I found that switching to .ts format eliminated this problem. I don't like doing that though because some of my players can't use .ts format.

    B.
     

    Eso Rimmer

    Portal Member
    November 11, 2008
    18
    0
    Home Country
    Czech Republic Czech Republic
    In my case I'm talking about live TV not recordings. I'm not sure whether MP is set to mpg or ts. Do you think it may affect live broadcasting too? I don't have the HTPC here (it's friend's) so can't try it.
     

    gemx

    Retired Team Member
  • Premium Supporter
  • October 31, 2006
    1,972
    539
    Home Country
    Germany Germany
    Did you enable the AudioDualMonoMode feature?

    That's exactly the function implemented for this kind if stations
     

    Eso Rimmer

    Portal Member
    November 11, 2008
    18
    0
    Home Country
    Czech Republic Czech Republic
    Thanks for your reply. I've passed your advice to my friend. I guess the setting you mentioned should be somewhere inside TV server config., right?
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 [solved] Basic audio question... DE
    Yes, works, thanks. Deselecting "Prefer multichannel audio streams" under "Video Player" (under "Players") gives me the stereo stream, by default, in television also. Thanks for your help. N.
    Yes, works, thanks. Deselecting "Prefer multichannel audio streams" under "Video Player" (under "Players") gives me the stereo...
    Is there a way to set the default audio stream for live TV? The default default, so to speak, for me seems to be English...
    Replies
    4
    Views
    888
    That's great. Glad there is no issue.
    That's great. Glad there is no issue.
    I am in the process of moving my media portal installation to a new PC running Windows 11. I open TV-Server configuration go to TV...
    Replies
    65
    Views
    7K
    You can always use GitHub online But judging by the picture, you are doing well. Direct Push to Master is prohibited, create PR.
    You can always use GitHub online But judging by the picture, you are doing well. Direct Push to Master is prohibited, create PR.
    Hello, Because I was annoyed with closing MP, launch config, modify setting and start MP again, I decided to give MP the ability...
    Replies
    5
    Views
    832
    Strange ...
    Strange ...
    Updated MP client from 1.29 to 1.32. Kept Titan skin same as previously; very standard no Extended etc (afaik). The TV menu item...
    Replies
    5
    Views
    2K
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling with. If you take the previous version (1.31) it should work as expected. For IPTV there is also a different option (with different pros and cons): Onlinevideos. I'm using that sometimes for my IPTV as...
    Hi, First off: there are some issues with the latest Mediaportal (32bits vs 64bits), so that is one of the issues you're stumbling...
    Hi I am trying to play a m3u file from my IPTV provider, but when I try to install the TV part of Media Portal v1.3.2 I get an...
    Replies
    1
    Views
    836
    Top Bottom