dual TV Cards (PVR-350 / PVR-150) and mix of drivers (1 Viewer)

mhendel

Portal Member
August 31, 2005
6
0
Brussels, Belgium
Area: TV
MP Version: 0.1.3
Skin: BLUE
Windows Version: Windows xp sp2
CPU Type: AMD ATHLON64bit
Memory: 512mb DDR400
Motherboard Chipset: Asus motherboard K8V SE DELUXE
Video Card: Nvidia FX5200
Video Card Driver: Latest
Video Render Type: overlay
Video Codec Type & Version: Intervideo video decoder
Audio Codec Type & Version: Intervideo audio decoder
TV Card: type of TV card, HAUPAUGE PRV 350 AND 150
TV Card Type: BOTH HARDWARE
TV Card Driver: PVR 150 2.0.34.23172
TV Card Driver: PVR 350 1.18.21.22301



Synopsis:

Hi,

First, sorry for my English which is terrible!

I try to install and to get running two cards : one is a PVR-350, the other is a PVR-150.

I have installed both cards in my pc with which drivers i consider to be good and up to date : (see description above).

I have setup only one card (PVR-350) in the MP Configure program, and i have put all the analog channels by hand, not with autotune. I have mapped thoses channels with the PVR-350 : This is the card1.

When the pvr-150 is deactivated in the Hardware Manager, the liveTV is running perfectly well, with all the channels! This is my log for that (i give you only the part which i consider to be helpfull to help me:

TOP

31/08/2005 22:22:16 Mediaportal is starting up
31/08/2005 22:22:16 Set current directory to :C:\Program Files\Team MediaPortal\MediaPortal
31/08/2005 22:22:18 Set registry keys for intervideo/windvd/hauppauge codecs
31/08/2005 22:22:18 verify that directx 9 is installed
31/08/2005 22:22:18 verify that windows mediaplayer 9 or 10 is installed
31/08/2005 22:22:18 Check if mediaportal is already started
31/08/2005 22:22:18 delete old log\capture.log file...
31/08/2005 22:22:18 Check skin version
31/08/2005 22:22:18 Load key mapping from keymap.xml
31/08/2005 22:22:18 Init playlist player
31/08/2005 22:22:18 creating the WINLIRC device
31/08/2005 22:22:18 Initialising WinLirc...
31/08/2005 22:22:18 WinLirc window not found, starting WinLirc
31/08/2005 22:22:18 Winlirc process not found
31/08/2005 22:22:18 done creating the WINLIRC device
31/08/2005 22:22:18 Init players
31/08/2005 22:22:18 initializing DirectX
31/08/2005 22:22:19 MAP: using custom mappings for Hauppauge HCW
31/08/2005 22:22:19 MAP: using default mappings for DirectInput
31/08/2005 22:22:19 texturemanager:dispose()
31/08/2005 22:22:19 TexturePacker:Dispose()
31/08/2005 22:22:19 Load key mapping from keymap.xml
31/08/2005 22:22:19 load localized strings

...

31/08/2005 22:22:23 window:MediaPortal.GUI.Home.HomeWindow init
31/08/2005 22:22:23 skin initialized
31/08/2005 22:22:23 DX9 size: 720x576
31/08/2005 22:22:23 video ram left:183296 KByte
31/08/2005 22:22:27 running...
31/08/2005 22:22:27 Mediaportal.OnStartup()
31/08/2005 22:22:27 Recorder: Loading capture cards from capturecards.xml
31/08/2005 22:22:27 Recorder: card:1 video device:Hauppauge WinTV PVR PCI II Capture TV:True record:True priority:1
31/08/2005 22:22:27 Recorder: tv channel changed:confused:porza
31/08/2005 22:22:28 PlugInManager.Load()
31/08/2005 22:22:28 Load plugins from :plugins\process\ProcessPlugins.dll
31/08/2005 22:22:28 PlugInManager.Start()
31/08/2005 22:22:28 open folderdatabase
31/08/2005 22:22:30 window:MediaPortal.GUI.Home.HomeWindow deinit
31/08/2005 22:22:30 texturemanager:CleanupThumbs()
31/08/2005 22:22:30 Total Memory allocated:1,83 MB
31/08/2005 22:22:30 window:MediaPortal.GUI.TV.GUITVHome init
31/08/2005 22:22:30 tv home init:confused:porza
31/08/2005 22:22:30 GUITVHome.ViewChannel(): View channel=Sporza ts:False
31/08/2005 22:22:30 Recorder:confused:tartViewing() channel:confused:porza tvon:True timeshift:False vmr9:False
31/08/2005 22:22:30 Recorder: Card:1 viewing:False recording:False timeshifting:False channel:
31/08/2005 22:22:30 Recorder: Turn tv on channel:confused:porza
31/08/2005 22:22:30 Recorder: find free card
31/08/2005 22:22:30 Recorder: found card 1
31/08/2005 22:22:30 Recorder: start watching on card:1 channel:confused:porza
31/08/2005 22:22:30 Card:1 CreateGraph
31/08/2005 22:22:31 SinkGraphEx:CreateGraph() IN
31/08/2005 22:22:31 SinkGraphEx: Error: Unable to connect Pins 0x80040217
31/08/2005 22:22:31 SinkGraphEx: -- Cannot connect: System.__ComObject or System.__ComObject
31/08/2005 22:22:31 VideoCaptureDevice: found output pin
31/08/2005 22:22:31 VideoCaptureDevice:HW MPEG2 encoder:True MCE device:False
31/08/2005 22:22:31 VideoCaptureDevice:get Video stream control interface (IAMStreamConfig)
31/08/2005 22:22:31 VideoCaptureDevice:got IAMStreamConfig for Capture
31/08/2005 22:22:31 VideoCaptureDevice:got IAMStreamConfig for Preview
31/08/2005 22:22:31 VideoCaptureDevice:getStreamConfigSetting() FAILED no format returned
31/08/2005 22:22:31 VideoCaptureDevice.getStreamConfigSetting() FAILED
31/08/2005 22:22:31 VideoCaptureDevice:getStreamConfigSetting() FAILED no format returned
31/08/2005 22:22:31 VideoCaptureDevice.getStreamConfigSetting() FAILED
31/08/2005 22:22:31 SinkGraphEx: Capturing:720x576
31/08/2005 22:22:31 mpeg2:add new MPEG2 Demultiplexer to graph
31/08/2005 22:22:31 mpeg2:create video out pin on MPEG2 demuxer
31/08/2005 22:22:31 mpeg2:create audio out pin on MPEG2 demuxer
31/08/2005 22:22:31 mpeg2:find MPEG2 demuxer input pin
31/08/2005 22:22:31 mpeg2:found MPEG2 demuxer input pin
31/08/2005 22:22:31 mpeg2:MPEG2 demuxer map MPG stream 0xe0->video output pin
31/08/2005 22:22:31 mpeg2:mapped MPEG2 demuxer stream 0xe0->video output
31/08/2005 22:22:31 mpeg2:MPEG2 demuxer map MPG stream 0xc0->audio output pin
31/08/2005 22:22:31 mpeg2:mapped MPEG2 demuxer stream 0xc0->audio output
31/08/2005 22:22:32 SinkGraphEx:CreateGraph() OUT
31/08/2005 22:22:32 SinkGraph:confused:et quality:high
31/08/2005 22:22:32 IVAC: setvideobitrate min:4000 max:8000 vbr:True
31/08/2005 22:22:32 SetStructure() failed 0x80070057
31/08/2005 22:22:32 IVAC: version:1.18.021 02.05.000 streamtype:program format:pAL resolution:720x576
31/08/2005 22:22:32 IVAC: average bitrate:640 KBPs peak:8000 KBPs vbr:False
31/08/2005 22:22:32 driver version:1.18.021 02.05.000 min:640 peak:8000 vbr:False
31/08/2005 22:22:32 Card:1 start viewing :confused:porza
31/08/2005 22:22:32 SinkGraph:confused:tartViewing()
31/08/2005 22:22:32 VMR7Helper:AddVMR7
31/08/2005 22:22:32 add filter:InterVideo Video Decoder to graph
31/08/2005 22:22:32 added filter:InterVideo Video Decoder to graph
31/08/2005 22:22:32 add filter:InterVideo Audio Decoder to graph
31/08/2005 22:22:32 added filter:InterVideo Audio Decoder to graph
31/08/2005 22:22:32 SinkGraph:TuneChannel() tune to channel:48 country:32 standard:None name:confused:porza
31/08/2005 22:22:32 SinkGraph:TuneChannel() tuningspace:0 country:32 tv standard:None cable:True
31/08/2005 22:22:32 SinkGraph:TuneChannel() tuned to channel:48 county:32 freq:55,25 MHz. tvformat:pAL_B signal:confused:ignalPresent
31/08/2005 22:22:32 FixCrossbarRouting: use tuner:True use cvbs#1:False use cvbs#2:False use svhs:False use rgb:False
31/08/2005 22:22:32 Find crossbar:#1
31/08/2005 22:22:32 crossbar found:1
31/08/2005 22:22:32 crossbar has 9 inputs and 2 outputs
31/08/2005 22:22:32 check:in#0->out#0 / Video_Tuner -> Video_VideoDecoder
31/08/2005 22:22:32 connect
31/08/2005 22:22:32 connect success
31/08/2005 22:22:32 check:in#1->out#0 / Video_Composite -> Video_VideoDecoder
31/08/2005 22:22:32 check:in#2->out#0 / Video_Composite -> Video_VideoDecoder
31/08/2005 22:22:32 check:in#3->out#0 / Video_Composite -> Video_VideoDecoder
31/08/2005 22:22:32 check:in#4->out#0 / Video_SVideo -> Video_VideoDecoder
31/08/2005 22:22:32 check:in#5->out#0 / Video_SVideo -> Video_VideoDecoder
31/08/2005 22:22:32 check:in#6->out#1 / Audio_Line -> Video_Composite
31/08/2005 22:22:32 check:in#7->out#1 / Audio_Line -> Video_Composite
31/08/2005 22:22:32 check:in#8->out#1 / Audio_Tuner -> Video_Composite
31/08/2005 22:22:32 connect
31/08/2005 22:22:32 connect success
31/08/2005 22:22:32 Find crossbar:#2
31/08/2005 22:22:32 no more crossbars.:0x80004005
31/08/2005 22:22:32 crossbar routing done
31/08/2005 22:22:32 mpeg2:confused:tartViewing()
31/08/2005 22:22:33 mpeg2:demux video out connected
31/08/2005 22:22:33 mpeg2:demux audio out connected
31/08/2005 22:22:33 mpeg2:confused:tartViewing() start mediactl
31/08/2005 22:22:33 SinkGraph:confused:tartViewing() started
31/08/2005 22:22:40 Mediaportal.OnExit()
31/08/2005 22:22:40 Card:1 stop
31/08/2005 22:22:40 Card:1 DeleteGraph
31/08/2005 22:22:40 SinkGraph:DeleteGraph()
31/08/2005 22:22:40 SinkGraph:confused:topViewing()
31/08/2005 22:22:40 mpeg2:confused:topViewing()
31/08/2005 22:22:40 mpeg2:confused:topViewing() stop mediactl
31/08/2005 22:22:41 mpeg2:confused:topViewing() stopped
31/08/2005 22:22:41 SinkGraph:DeleteGraph()
31/08/2005 22:22:41 VMR7Helper:RemoveVMR7
31/08/2005 22:22:41 mpeg2: close interfaces
31/08/2005 22:22:41 mpeg2: stop mediactl
31/08/2005 22:22:41 mpeg2: stopped mediactl
31/08/2005 22:22:41 PlugInManager.Stop()
31/08/2005 22:22:41 Mediaportal.OnExit()
31/08/2005 22:22:41 MediaPortal done

BOTTOM


When I activate the pvr-150 in Hardware Manager, i have a black screen whtin no sound in liveTV.

The log :

31/08/2005 20:34:22 Mediaportal is starting up
31/08/2005 20:34:22 Set current directory to :C:\Program Files\Team MediaPortal\MediaPortal
31/08/2005 20:34:38 Set registry keys for intervideo/windvd/hauppauge codecs
31/08/2005 20:34:38 verify that directx 9 is installed
31/08/2005 20:34:38 verify that windows mediaplayer 9 or 10 is installed
31/08/2005 20:34:38 Check if mediaportal is already started
31/08/2005 20:34:38 delete old log\capture.log file...
31/08/2005 20:34:38 Check skin version
31/08/2005 20:34:38 Load key mapping from keymap.xml
31/08/2005 20:34:38 Init playlist player
31/08/2005 20:34:38 creating the WINLIRC device
31/08/2005 20:34:38 Initialising WinLirc...
31/08/2005 20:34:38 WinLirc window not found, starting WinLirc
31/08/2005 20:34:38 Winlirc process not found
31/08/2005 20:34:38 done creating the WINLIRC device
31/08/2005 20:34:38 Init players
31/08/2005 20:34:38 initializing DirectX
31/08/2005 20:34:38 MAP: using custom mappings for Hauppauge HCW
31/08/2005 20:34:38 MAP: using default mappings for DirectInput
31/08/2005 20:34:38 texturemanager:dispose()
31/08/2005 20:34:38 TexturePacker:Dispose()
31/08/2005 20:34:38 Load key mapping from keymap.xml

...

31/08/2005 20:34:41 skin initialized
31/08/2005 20:34:41 DX9 size: 720x576
31/08/2005 20:34:41 video ram left:183296 KByte
31/08/2005 20:34:42 running...
31/08/2005 20:34:42 Mediaportal.OnStartup()
31/08/2005 20:34:42 Recorder: Loading capture cards from capturecards.xml
31/08/2005 20:34:42 Recorder: card:1 video device:Hauppauge WinTV PVR PCI II Capture TV:True record:True priority:1
31/08/2005 20:34:42 Recorder: tv channel changed:confused:porza
31/08/2005 20:34:43 PlugInManager.Load()
31/08/2005 20:34:43 Load plugins from :plugins\process\ProcessPlugins.dll
31/08/2005 20:34:43 PlugInManager.Start()
31/08/2005 20:34:43 open folderdatabase
31/08/2005 20:34:49 window:MediaPortal.GUI.Home.HomeWindow deinit
31/08/2005 20:34:49 texturemanager:CleanupThumbs()
31/08/2005 20:34:49 Total Memory allocated:1,83 MB
31/08/2005 20:34:49 window:MediaPortal.GUI.TV.GUITVHome init
31/08/2005 20:34:49 tv home init:confused:porza
31/08/2005 20:34:49 GUITVHome.ViewChannel(): View channel=Sporza ts:False
31/08/2005 20:34:49 Recorder:confused:tartViewing() channel:confused:porza tvon:True timeshift:False vmr9:False
31/08/2005 20:34:49 Recorder: Card:1 viewing:False recording:False timeshifting:False channel:
31/08/2005 20:34:49 Recorder: Turn tv on channel:confused:porza
31/08/2005 20:34:49 Recorder: find free card
31/08/2005 20:34:49 Recorder: found card 1
31/08/2005 20:34:50 Recorder: start watching on card:1 channel:confused:porza
31/08/2005 20:34:50 Card:1 CreateGraph
31/08/2005 20:34:50 SinkGraphEx:CreateGraph() IN
31/08/2005 20:34:50 SinkGraphEx: Error: Unable to connect Pins 0x80040217
31/08/2005 20:34:50 SinkGraphEx: -- Cannot connect: System.__ComObject or System.__ComObject
31/08/2005 20:34:50 VideoCaptureDevice: found output pin
31/08/2005 20:34:50 VideoCaptureDevice:HW MPEG2 encoder:True MCE device:False
31/08/2005 20:34:50 VideoCaptureDevice:get Video stream control interface (IAMStreamConfig)
31/08/2005 20:34:50 VideoCaptureDevice:got IAMStreamConfig for Capture
31/08/2005 20:34:50 SinkGraphEx: Capturing:720x576
31/08/2005 20:34:50 mpeg2:add new MPEG2 Demultiplexer to graph
31/08/2005 20:34:50 mpeg2:create video out pin on MPEG2 demuxer
31/08/2005 20:34:50 mpeg2:create audio out pin on MPEG2 demuxer
31/08/2005 20:34:50 mpeg2:find MPEG2 demuxer input pin
31/08/2005 20:34:50 mpeg2:found MPEG2 demuxer input pin
31/08/2005 20:34:50 SinkGraph:FAILED to connect Encoder->mpeg2 demuxer:80040217
31/08/2005 20:34:50 mpeg2:MPEG2 demuxer map MPG stream 0xe0->video output pin
31/08/2005 20:34:50 mpeg2:mapped MPEG2 demuxer stream 0xe0->video output
31/08/2005 20:34:50 mpeg2:MPEG2 demuxer map MPG stream 0xc0->audio output pin
31/08/2005 20:34:50 mpeg2:mapped MPEG2 demuxer stream 0xc0->audio output
31/08/2005 20:34:50 SinkGraphEx:CreateGraph() OUT
31/08/2005 20:34:50 SinkGraph:confused:et quality:high
31/08/2005 20:34:50 hauppauge: setvideobitrate min:4000 max:8000 vbr:True 20
31/08/2005 20:34:50 hauppauge: current videobitrate: min:4000 max:8000 vbr:True
31/08/2005 20:34:50 hauppauge: current videobitrate: min:4000 max:8000 vbr:True
31/08/2005 20:34:50 hauppauge: get version info 24
31/08/2005 20:34:50 driver version:2.0.34.23172 min:4000 peak:8000 vbr:True
31/08/2005 20:34:50 Card:1 start viewing :confused:porza
31/08/2005 20:34:50 SinkGraph:confused:tartViewing()
31/08/2005 20:34:50 VMR7Helper:AddVMR7
31/08/2005 20:34:50 add filter:InterVideo Video Decoder to graph
31/08/2005 20:34:50 added filter:InterVideo Video Decoder to graph
31/08/2005 20:34:50 add filter:InterVideo Audio Decoder to graph
31/08/2005 20:34:50 added filter:InterVideo Audio Decoder to graph
31/08/2005 20:34:50 SinkGraph:TuneChannel() tune to channel:48 country:32 standard:None name:confused:porza
31/08/2005 20:34:50 SinkGraph:TuneChannel() tuningspace:0 country:32 tv standard:None cable:True
31/08/2005 20:34:51 SinkGraph:TuneChannel() tuned to channel:48 county:32 freq:55,3125 MHz. tvformat:pAL_B signal:confused:ignalPresent
31/08/2005 20:34:51 FixCrossbarRouting: use tuner:True use cvbs#1:False use cvbs#2:False use svhs:False use rgb:False
31/08/2005 20:34:51 Find crossbar:#1
31/08/2005 20:34:51 crossbar found:1
31/08/2005 20:34:51 crossbar has 8 inputs and 2 outputs
31/08/2005 20:34:51 check:in#0->out#0 / Video_Tuner -> Video_VideoDecoder
31/08/2005 20:34:51 connect
31/08/2005 20:34:51 connect success
31/08/2005 20:34:51 check:in#2->out#0 / Video_SVideo -> Video_VideoDecoder
31/08/2005 20:34:51 check:in#3->out#0 / Video_Composite -> Video_VideoDecoder
31/08/2005 20:34:51 check:in#5->out#0 / Video_SVideo -> Video_VideoDecoder
31/08/2005 20:34:51 check:in#6->out#0 / Video_Composite -> Video_VideoDecoder
31/08/2005 20:34:51 check:in#1->out#1 / Audio_Tuner -> Audio_Tuner
31/08/2005 20:34:51 connect
31/08/2005 20:34:51 connect success
31/08/2005 20:34:51 check:in#4->out#1 / Audio_Line -> Audio_Tuner
31/08/2005 20:34:51 check:in#7->out#1 / Audio_Line -> Audio_Tuner
31/08/2005 20:34:51 Find crossbar:#2
31/08/2005 20:34:51 no more crossbars.:0x80004005
31/08/2005 20:34:51 crossbar routing done
31/08/2005 20:34:51 mpeg2:confused:tartViewing()
31/08/2005 20:34:51 mpeg2:demux video out connected
31/08/2005 20:34:51 mpeg2:demux audio out connected
31/08/2005 20:34:51 mpeg2:confused:tartViewing() start mediactl
31/08/2005 20:34:52 SinkGraph:confused:tartViewing() started
31/08/2005 20:34:57 Mediaportal.OnExit()
31/08/2005 20:34:57 Card:1 stop
31/08/2005 20:34:57 Card:1 DeleteGraph
31/08/2005 20:34:57 SinkGraph:DeleteGraph()
31/08/2005 20:34:57 SinkGraph:confused:topViewing()
31/08/2005 20:34:57 mpeg2:confused:topViewing()
31/08/2005 20:34:57 mpeg2:confused:topViewing() stop mediactl
31/08/2005 20:34:58 mpeg2:confused:topViewing() stopped
31/08/2005 20:34:58 SinkGraph:DeleteGraph()
31/08/2005 20:34:58 VMR7Helper:RemoveVMR7
31/08/2005 20:34:58 mpeg2: close interfaces
31/08/2005 20:34:58 mpeg2: stop mediactl
31/08/2005 20:34:58 mpeg2: stopped mediactl
31/08/2005 20:34:58 PlugInManager.Stop()
31/08/2005 20:34:58 Mediaportal.OnExit()
31/08/2005 20:34:58 MediaPortal done

BOTTOM of file

I have the idea i have a mix of driver between the two cards, and the program try to use the wrong driver for the 350 when both cards are activated.

2 weeks of searching what's wrong, and nothing!

So please, HELP ME! I am lost!


thanks in advance.

Mike
 

user_99

Portal Pro
August 13, 2005
78
1
Austria, Graz
Have you tried to deaktivate PVR-350 and activate PVR-150 to see if the other card works fine?

Have you set the settings correct for both cards in MP configuration menu?
(You can define here what to do with your cards - watch TV and /or record)
 

mhendel

Portal Member
August 31, 2005
6
0
Brussels, Belgium
Yes both cards work perfectly well separately.
When I assign channel to PVR-150 its works, which is not the case when I assign a channel to PVR-350 (Black screen-no sound).

And yes, nothing change when i change the flags recording/viewing in the cards settings.
 

mhendel

Portal Member
August 31, 2005
6
0
Brussels, Belgium
ok done.

No changes.

PVR150 driver = 2.0.30.23159
PVR350 driver = 1.18.21.22266

Both cards activated

When i try to use the PVR350 i have in MP.log :

......
1/09/2005 20:31:57 hauppauge: setvideobitrate min:4000 max:8000 vbr:True 20
1/09/2005 20:31:57 hauppauge: current videobitrate: min:4000 max:8000 vbr:True
1/09/2005 20:31:58 hauppauge: current videobitrate: min:4000 max:8000 vbr:True
1/09/2005 20:31:58 hauppauge: get version info 24
1/09/2005 20:31:58 driver version:2.0.30.23159 min:4000 peak:8000 vbr:True
1/09/2005 20:31:58 Card:1 start viewing :confused:porza
1/09/2005 20:31:58 SinkGraph:confused:tartViewing()
1/09/2005 20:31:58 VMR7Helper:AddVMR7
1/09/2005 20:31:58 add filter:InterVideo Video Decoder to graph
1/09/2005 20:31:58 added filter:InterVideo Video Decoder to graph
1/09/2005 20:31:58 add filter:InterVideo Audio Decoder to graph
1/09/2005 20:31:58 added filter:InterVideo Audio Decoder to graph
1/09/2005 20:31:58 SinkGraph:TuneChannel() tune to channel:48 country:32 standard:None name:confused:porza
1/09/2005 20:31:58 SinkGraph:TuneChannel() tuningspace:0 country:32 tv standard:None cable:True
1/09/2005 20:31:58 SinkGraph:TuneChannel() tuned to channel:48 county:32 freq:55,25 MHz. tvformat:pAL_B signal:NoSignal
1/09/2005 20:31:58 FixCrossbarRouting: use tuner:True use cvbs#1:False use cvbs#2:False use svhs:False use rgb:False
1/09/2005 20:31:58 Find crossbar:#1
1/09/2005 20:31:58 crossbar found:1
1/09/2005 20:31:58 crossbar has 8 inputs and 2 outputs
1/09/2005 20:31:58 check:in#0->out#0 / Video_Tuner -> Video_VideoDecoder
1/09/2005 20:31:58 connect
1/09/2005 20:31:58 connect success
1/09/2005 20:31:58 check:in#2->out#0 / Video_SVideo -> Video_VideoDecoder
1/09/2005 20:31:58 check:in#3->out#0 / Video_Composite -> Video_VideoDecoder
1/09/2005 20:31:58 check:in#5->out#0 / Video_SVideo -> Video_VideoDecoder
1/09/2005 20:31:58 check:in#6->out#0 / Video_Composite -> Video_VideoDecoder
1/09/2005 20:31:58 check:in#1->out#1 / Audio_Tuner -> Audio_Tuner
1/09/2005 20:31:58 connect
1/09/2005 20:31:58 connect success
1/09/2005 20:31:58 check:in#4->out#1 / Audio_Line -> Audio_Tuner
1/09/2005 20:31:58 check:in#7->out#1 / Audio_Line -> Audio_Tuner
1/09/2005 20:31:58 Find crossbar:#2
1/09/2005 20:31:58 no more crossbars.:0x80004005
1/09/2005 20:31:58 crossbar routing done
1/09/2005 20:31:58 mpeg2:confused:tartViewing()
1/09/2005 20:31:58 mpeg2:demux video out connected
1/09/2005 20:31:59 mpeg2:demux audio out connected
1/09/2005 20:31:59 mpeg2:confused:tartViewing() start mediactl
1/09/2005 20:31:59 SinkGraph:confused:tartViewing() started
1/09/2005 20:32:11 Mediaportal.OnExit()
1/09/2005 20:32:11 Card:1 stop
1/09/2005 20:32:11 Card:1 DeleteGraph
1/09/2005 20:32:11 SinkGraph:DeleteGraph()
1/09/2005 20:32:11 SinkGraph:confused:topViewing()
.......

Black screen no sound.

!

Thanks for help. Any other idea? :(
 

wortelsoft

Portal Pro
May 13, 2005
374
1
46
Rotterdam, The Netherlands
Home Country
Netherlands Netherlands
mhendel said:
ok done.

No changes.

PVR150 driver = 2.0.30.23159
PVR350 driver = 1.18.21.22266

:(

When I look at the hauppauge site I see:
Driver update versie 2.2.23070 (11-03-2005) (for the pvr 150)

Driver update versie 2.2.23070 (11-03-2005) (for the pvr350)

To me that looks like a much better combo e.a. the same driver version for both cards.
 

Users who are viewing this thread

Top Bottom