DVB-C in Denmark (1 Viewer)

classico

Portal Pro
July 27, 2005
63
1
Copenhagen
Home Country
Denmark Denmark
Hi,

Just wondering if any has got a DVB-C card to work with TDC Kabeltv in Denmark?

Best Regards
Jesper
 

bigal

Portal Pro
September 18, 2005
159
0
Gothenburg
It doesn't matter what provicer you have i think =) a working Card and the correct CI is what you need I got a TwinHan Cab-CI , and hope that it soon will be supported =)

/bigal
 

Frewald

New Member
June 11, 2005
4
0
Hi Jesper

classico said:
Just wondering if any has got a DVB-C card to work with TDC Kabeltv in Denmark?

I have DVB-C working with TDC KabelTV on a FireDTV DVB-C CI card and MP2.0RC1

So it is possible :)


Best regards,
Frewald
 

Users who are viewing this thread

Similar threads

Hello ge2301, Yes, that was the problem: After switching off the TV Movie EPG import plug-in, the TV server runs through. Many many thanks Tom
Hello ge2301, Yes, that was the problem: After switching off the TV Movie EPG import plug-in, the TV server runs through. Many many...
Hello, yesterday I set up a new media portal. The last time I did this was a few years ago. So that I am very unsure. I set up a...
Replies
2
Views
374
Perhaps it’s good to look here for WMC skin. In the wiki you find also further infos about setting up the media views. For further discussion it’s better to open another thread. I’ll mark the EPG topic as solved.
Perhaps it’s good to look here for WMC skin. In the wiki you find also further infos about setting up the media views. For further...
Hi there, Have just installed Media Portal 2 for a play around; mainly my interests are for watching/recording live FTA tv and...
Replies
5
Views
390
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
322
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently switched to be the main channel), but the graph stays the same in any of the possible scenarios. N.
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently...
I had this problem in MP1, and could never solve it, which prompted me to switch to MP2, in which, blessedly, I did not have the...
Replies
24
Views
1K
Well I gave in and reinstalled the machine from scratch. All working properly again now, which is good, but a shame I couldn't find out what was actually wrong. Windows updates turned off for now just in case...
Well I gave in and reinstalled the machine from scratch. All working properly again now, which is good, but a shame I couldn't...
I've got a weird problem with my single-seat MP installation. Recently (a few days ago) it stopped being able to receive any...
Replies
26
Views
3K
Top Bottom