DVB-T "no signal" when recording two programs at once (1 Viewer)

Marcusb

Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    Area: MyTV
    Windows Version: windows xp sp2 all latest updates and tried with a clean install and all the MS/Frodo "tweaks" to improve DTV performance
    CPU Type: AMD 3000XP
    Memory: 1Gb DDR 400
    Motherboard Chipset: Albatron NF2
    Video Card: geforce5200
    Video Card Driver: nvidia 78.01
    Video Render Type: VMR9
    Video Codec Type & Version: Cyberlink (tried all combinations)
    Audio Codec Type & Version: mp3 (tried all combinations)
    TV Card: winfast 2 x Compro DVBt-300
    TV Card Type: DTV

    error description:

    When two programs are set to record at the same time all works fine for a short period of time (anything from 1 to 30ish minutes) and then "no signal" is displayed on the screen.

    It is possible to go back to the guide and navigate as normal, but if you try to change to a different channel (the other recording channel) then MP locks up and a C.A.D is required to kill it.

    This problem first appeared with the later CVS versions of .0.1.3 and is still present. I have tried many installs of MP and a complete install of XP and still get this.

    MP works great and the only thing left on my "to-do" list is to resolve dual recordings.
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    it seems that the nosignal/badsignal notification isnot working like it should in other cases too.

    we will have a look!
    thanks for posting this problem.

    if anyone else is experiencing this problem please reply and post the supporttemplate.
    :D
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    So is this problem only affecting me? Surely someone else here has seen it too :)
    What are the other cases where this notification is causing issues? Since I have this issue maybe I can test for the others too?

    Also, is this not a confirmed bug then?
     

    dman_lfc

    Retired Team Member
  • Premium Supporter
  • July 28, 2004
    1,772
    30
    UK
    New Zealand New Zealand
    Wow - I'm just impressed you can record two shows at once with RC1 as it's screwed for me.
    Lets wait for the next pre-release and see if it's sorted then.

    DMAN
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    Thanks for the update. I noticed the changes already and I tried it earlier today. For some reason I didn't have much luck. When I moved from v.1.3 to v.2 I suddenly lost the ability to tune in to channels nine and ten.
    I tried all the usual things with no luck and had to roll back due to iminent recordings...

    I have a day off tomorrow so I'll try it again and report back with some more info...
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    OK, I have tried v.2 with the latest CVS but I can't confirm the issue is fixed at this stage.

    With any of the CVS's from the last few days (between 10 and 13th) when I go into config and try to add my second DTV card as soon as I press "Add card" I get "Video_core.dll error" message repeated two or three times.
    After this, the card can be added ok.
    When I try to record one channel and then change to another, I get a blank screen, high disc usage and then either a crash to desktop or a BSOD.

    The good news is that I didn't see a "Scrambled" message.

    I'm at work now, so I can't post any logs at this stage, but I don't think they will reveal too much anyway, due to MP closing unexpectedly.

    I also tried searching for a video_core.dll file, but can't find one anywhere on my PC. I guess this is part of the problem.
     

    Marcusb

    Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    Just a further update. This morning I tried to use two tuner cards again, but still got the "no signal" message when trying to change from a recording program to another channel.

    So, the good news is no crash or BSOD, but the bad news is no picture.
    I was pretty hopeful with the roll back to DVR-MS but still no go...
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    MyTV - DVB-Tests on hold!

    MarcusB said:
    I was pretty hopeful with the roll back to DVR-MS but still no go...
    the rollback to DVR-MS is just a temporary solution until the TS-Engine and the new filter is finished. There were to much changes in the MyTV Modul to get it working like 0.1.3 with DVR-MS. :)

    I place all MyTV DVB-Tests on hold until the TS-Engine and the new Filter is included into the CVS.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    M Scan channels stopped working on Windows 10 Installation, configuration support 1
    M 1.25.0 Tv Server Configuration Italian Dvb-t2 test channel preview error Television (MyTV frontend and TV-Server) 2
    R Suggestions for reliable PCIe DVB-S2 tuner MediaPortal 1 Talk 8
    Golf4 DVB-IP über Fritzbox - m3u-Senderliste Allgemeines Support- und Diskussionsforum 43
    M TV Server can't tune to some DVB-S multiplexes while other software can General 0
    C Telenet analog-to-digital switch -- manually finding and inputting DVB-C channels in Mediaportal2 General 0
    framug No color in TVGuide when XMLTV without DVB EPG MediaPortal 1 Talk 59
    T [solved] Any idea where Channel 107 (DVB-T2) BBC News HD (and others!) have gone??? Installation, configuration support 12
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    bta489 [solved] DVB-T2 Recordings: Sometimes no Audio after muxing with mkvmerge Tools and other software 2
    badboyxx TV card is listed as unknown in TV-server config General 4
    bribbon [Pending] Switzerland: DVB-T switch-off on 03 June 2019 Submit: EPG-Grabbers and tuningdetails 0
    bribbon [Pending] DVB-C Tuning Parameters: Switzerland.UPC Cablecom [NID 43020] v.7.xml Submit: EPG-Grabbers and tuningdetails 0
    J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3
    D Cannot get a fully populated UK Freesat EPG (DVB-S) General 14
    hanfmaster Dvb-s2 zu android ipad Einsteigerforum 0
    C DVB-C Empfänger Hauppauge Win TV dual wird in Media Portal nicht aktiviert TV / Streaming 1
    Terra [solved] MP TV Server cannot find any channels anymore, DVB viewer works Installation, configuration support 8
    Booner [Verkauf] Verkaufe Max S8 8 Tuner DVB-S2 Karte von Digital Devices neuwertig Marktplatz 2
    N [solved] How to record a series (UK Freeview dvb-t) General 10
    N What dvb-t/t2 dual or quad tuners work with media portal (in the UK)? Newcomers Forum 8
    E [solved] Vodafone Kabel dvb-c Braunschweig Tuning Liste (Stand 31.01.2019) TV / Streaming 0
    items [Verkauf] Hauppauge Dual TV Tuner USB DVB-C, DVB-C Marktplatz 0
    A Help! MP2 - DVB-T Not recognised (DRIVERS?) General 12
    porky996t DVB Sat card possibly failed General Support 1
    Similar threads

























    Top Bottom