[DVB-T - TV-Server] No sound on radio channels

Discussion in '1.0 RC1 and SVN Builds' started by Gent32m, April 18, 2008.

  1. Gent32m

    Gent32m Portal Member

    Joined:
    December 23, 2007
    Messages:
    31
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    TV-Server Version: 1.0.0.0 RC1
    MediaPortal Version: 1.0.0.0 RC1
    MediaPortal Skin: Blue Two 0.2.3.0
    Windows Version: Windows XP Professional SP2
    CPU Type: Intel Core2Duo E6750
    Motherboard: Asus P5K-E Wifi
    Video Card: ATI HD Radeon 2600 Passive
    Video Card Driver: ATI CAtalyst Driver (latest version)
    Sound Card: Creative X-fi Xtreme Music
    Sound Card Driver: Latest Version from Creative (works fine in Windows)
    1. TV Card: Terratec Cinergy 2400i DT
    1. TV Card Type: DVB-T
    1. TV Card Driver: Latest Driver from Terratec (works fine in Terratec Home Cinema Software)
    Remote: Mce Remote
    TV - HTPC Connection: HDMI
    Monitor 1: Samsung SyncMaster 206 BW (DVI connected)
    Monitor 2: Panasonic Plasma TV (HDMI connected)

    Hey,

    I have a problem with the TV Server. Display of television channels works very fine.
    But there is no sound at all on the radio channels. How can I fix this ?

    Please help.



    P.S. The radio channels work fine in the Terratec Software (so the BDA driver works).
    But it does not in Mediaportal.

    I used the test tool and generated this log
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    your logs show some errors.

    Code (Text):
    1. 2008-04-18 22:02:33.859375 [ERROR][MPMain]: TSReaderPlayer:exception while creating DShow graph External component has thrown an exception.    at DirectShowLib.IFileSourceFilter.Load(String pszFileName, AMMediaType pmt)
    2.    at MediaPortal.Player.TSReaderPlayer.GetInterfaces(String filename)
    3. 2008-04-18 22:02:33.859375 [ERROR][MPMain]: TSReaderPlayer:GetInterfaces() failed
    i will test this localy tomorrow. maybe i can reproduce it. :)
     
  4. Gent32m

    Gent32m Portal Member

    Joined:
    December 23, 2007
    Messages:
    31
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    Ok,

    Thanks! :)

    I have another problem. The TV server (and client) work fine on the Server Side. But when i try to display tv channels on a Client PC (connected in the network). Nothing happens. My network operates at 40 Mbps. Is this bitrate sufficient ?

    I will run a log and place it here.
    Be back in a moment...
     
  5. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    please start an new bugreport for that (one thread per bug).

    attach logs of client and tv-server.

    :D
     
  6. mts

    mts Portal Pro

    Joined:
    September 2, 2007
    Messages:
    317
    Likes Received:
    21
    Ratings:
    +30 / 1
    Home Country:
    Germany Germany
    DVB-S Radio in multiseat not working (with bugreport)

    Hi,

    see topic.

    At the attachment you will find the bugreport.
     
  7. Gent32m

    Gent32m Portal Member

    Joined:
    December 23, 2007
    Messages:
    31
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    Hi infinityloop,

    Found anything yet ?
     
  8. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Note:
    merged the 2 bugreports about broken dvb-radio to keep the info in one thread.
    :D

    i noticed the following
    1. start MP
    2. enter MyRadio
    3. select any Radio channel
    4. nothing happens
    5. select any other radio channel
    6. you shortly here the first radio channel, then the 2nd you selected plays normaly
    7. select any other radio channel
    8. all works fine
    9. stop radio
    10. continue at step 3

    could you 2 please check if it is the same for you?
    i only have dvb-s available to test radio channels.
     
  9. Gent32m

    Gent32m Portal Member

    Joined:
    December 23, 2007
    Messages:
    31
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    I have simular behaviour. But the difference is, I never hear a sound (regardless, which radio station I choose)

    This is what I tried:

    1. start MP
    2. enter MyRadio
    3. select any Radio channel
    4. nothing happens (and nothing appears)
    5. select any other radio channel
    6. now a black square and play button at the bottom appears , but still no sound to hear
    7. i select other radio channels
    8. black square and play button keep displaying, but no sound from speakers.

    I work with DVB-T
     
  10. infinite.loop
    • Premium Supporter

    infinite.loop Retired Team Member

    Joined:
    December 26, 2004
    Messages:
    16,163
    Likes Received:
    3,861
    Gender:
    Male
    Location:
    127.0.0.1
    Ratings:
    +4,154 / 7
    Home Country:
    Austria Austria
    Show System Specs
    Gent32m
    okay thx. maybe mts is able to confirm one of our issues.

    btw. did you change anything in the "Music" section of MediaPortal Configuration?
     
  11. Paranoid Delusion
    • Premium Supporter

    Paranoid Delusion Moderation Manager

    Joined:
    June 13, 2005
    Messages:
    13,062
    Likes Received:
    1,481
    Gender:
    Male
    Occupation:
    Electrical Engineer
    Location:
    Cheshire
    Ratings:
    +1,482 / 0
    Home Country:
    United Kingdom United Kingdom
    Show System Specs
    As per i-loop's step by step instructions

    DVB-T radio does exactly this, no graph built on first attempt.
     
    • Like Like x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!