dvd images + display downloaded subs (1 Viewer)

Jura

MP Donator
  • Premium Supporter
  • December 1, 2007
    26
    0
    Belgium Belgium
    Spend the whole morning searching through these forums, FAQ's and MePo wiki. But I just don't seem to find any pointers to this seemingly easy problem.

    Using moving pictures and subcentral I downloaded extra subs for a harddrive based dvd. (VIDEO_TS, not ISO) The subs download perfectly, but I'm not managing to have it displayed or even appearing in the subtitle selection context menu. The in the dvd included subs do appear in the context menu, and display without problems.

    Because subcentral is not doing any sub rendering, it must be a MePo configuration issue.

    Did the same with an AVI file an this works fine (despite a big sub title lag)

    What am I doing wrong? Can anyone give me some pointers.

    Config:
    Using in both cases the internal player.
    Subtitle paths: .\;.\Subtitles\
    Subtitle engine: MPC-HC
    Autoload subtitles: ON
    DVD force subtitles: ON
    DVD post processing: none

    Thanks in advance.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Hi Jura,
    Can you post entire log when you try that you describe above please ?
    Thanks.
     

    Jura

    MP Donator
  • Premium Supporter
  • December 1, 2007
    26
    0
    Belgium Belgium
    Here's the logs. Thanks!

    Hope this helps.
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Thanks,
    Can you set in configuration debug level to debug and restart log ?
    What did you use as video decoder ?
    I think you can try ffdshow video decoder and select ffdshow as subengine in menu video -> subtitle.
    You have to enable all setting in ffdshow video subtitle decoder section and indicate the directory where subcentral download external sub.
    In ffdshow be carefull that you have to set the directory separate by ";" without quote like this : .\;.\Subtitles\ if want ffdshow search in Subtitles dir of movie. But it can be :
    .\;.\D:\Subtitles\ make sure that you set the same dir in MP but in MP it's separate by "," and not ";" for ffdshow.
    Look the screenshot : ImageShack® - Online Photo and Video Hosting
    Seb.
     

    Jura

    MP Donator
  • Premium Supporter
  • December 1, 2007
    26
    0
    Belgium Belgium
    I used MPC-MPEG2 as video decoder for DVD. I changed it for FFDshow. Lost my DTS/5.1 through SPDIF, but worked that out with FFDshow audio settings.

    Subtitles defined with the proper ; & , in both MePo and FFDshow. But downloaded sub don't show up when I select in video context menu. (are the downloaded subs supposed to show up there?)

    But no result...

    Atteched are my logs after turning on debug.

    Again thanks for your input.

    Grz, J
     

    Sebastiii

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,447
    10,273
    France
    France France
    Country flag
    Hi,

    Effectively it didn't work, will try to see if we can do it :)
    Thanks for patience :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    joecrow [solved] DVD won't play properly. General Support 3
    E MediaPortal kann DVD s nicht wiedergeben Allgemeines Supportforum 3
    Z [solved] DVD playback is super glitchy General 2
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    U [DVD] DVD Menu Navigation for HID keyboard Improvement Suggestions 0
    BlueMax1916 [Finished] [MP2-820] Eject command for CD/DVD/Blu-ray disc media Feature Requests 39
    D A couple of DVD questions General 2
    D MP2 - V2.1 Specific ripped DVD not appearing in movie library Older releases 7
    hounddog How to get My Films working in MP 1.20 My Films 5
    CyberSimian [Bug] 5025, 5034: Image borders MediaPortal 1 78
    cbr954rr [Finished] [MP2-801] Support for tag image extraction Archive 7
    N Option to "Filter" Images by folder name Feature Requests 8
    D [fixed] Image browser crashing in Folder View (WMC skin) 2.2 Archive 10
    D [solved] New install of MP2 - no image thumbs General 1
    horned_reaper [solved] ID3 tag album cover is not displayed Fanart Handler 62
    F 1.25.0 Display corruption Bugreports 0
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    D Display Day of week in TV Guide? Feature Requests 0
    CyberSimian [Proposal] Tool to display time of next recording MediaPortal 1 0
    X [solved] Display needs to be turned on for TV services to function General 1
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
    Similar threads

























    Top Bottom