DVD/ISO Navigations issues

Discussion in 'watch/edit Videos' started by Boiler, June 7, 2009.

  1. Boiler

    Boiler Portal Pro

    Joined:
    July 29, 2007
    Messages:
    160
    Likes Received:
    7
    Ratings:
    +7 / 0
    Home Country:
    Switzerland Switzerland
    TV-Server Version: 1.01
    MediaPortal Version: 1.01
    MediaPortal Skin: StreamedMP
    Windows Version: XP Pro SP3
    CPU Type: Intel Core2Duo 3.16 MHz
    HDD: Samsung HD502HJ 500 GB
    Memory: Corsair PC800 4 GB
    Video Card: Sapphire Radeon HD4550
    Video Card Driver: Catalyst 8.4
    Sound Card: Realtek ALC888
    Sound Card AC3: SPDIF
    Sound Card Driver:
    1. TV Card: Hauppauge HVR 1100
    1. TV Card Type: Hybrid

    okay, i have this small problem which is really annyoing: if i play an .iso in mediaportal, everything works fine at first: the image loads, i can access the dvd menu and navigate just fine. the movies play fine as well. the problem is: if i want to jump ahead 15 secs, the movie does this but the info screen at the bottom won't dissapear after the jump and from then on, nothing works anymore. i have to reset the htpc in order to get it working again.



    it only happens with iso-files, not with avi's or mkv's, so i figure it must have something to do with the codec/navigator. i only have mpc and ffdshow (same effect). i tried installing powerdvd 9, but then the iso's wouldn't even start in mp...

    any ideas?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. steveperthau

    steveperthau Portal Member

    Joined:
    August 19, 2007
    Messages:
    11
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Catalyst 9.4 fixed it for me

    Hi,
    I'm having similar probs to you:
    The dvd navigation issue is the same when i have EVR selected.

    You might want to check out this post.
    https://forum.team-mediaportal.com/newcomers-forum-240/vrm9-video-problems-xpsp3-mp-1-0-2-0-a-68542/

    So basically:
    EVR = .avi ok / dvd navigator not ok
    VMR = .avi not ok / dvd navigator ok

    I uninstalled catalyst 9.7 and reinstalled 9.4 and no longer have an issue with either using VMR. It would appear that Mediaportal does not like the newer drivers however it works just fine in every other program i have... :confused:

    its a bit tricky to find the old catalyst on the amd site, try: Graphics Drivers & Software
    select relevant info
    under Additional Links:
    select
    Previous Drivers and Software

    good luck
    Steve
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!