DVD/ISO Navigations issues (1 Viewer)

Boiler

Portal Pro
July 29, 2007
160
7
Switzerland Switzerland
TV-Server Version: 1.01
MediaPortal Version: 1.01
MediaPortal Skin: StreamedMP
Windows Version: XP Pro SP3
CPU Type: Intel Core2Duo 3.16 MHz
HDD: Samsung HD502HJ 500 GB
Memory: Corsair PC800 4 GB
Video Card: Sapphire Radeon HD4550
Video Card Driver: Catalyst 8.4
Sound Card: Realtek ALC888
Sound Card AC3: SPDIF
Sound Card Driver:
1. TV Card: Hauppauge HVR 1100
1. TV Card Type: Hybrid

okay, i have this small problem which is really annyoing: if i play an .iso in mediaportal, everything works fine at first: the image loads, i can access the dvd menu and navigate just fine. the movies play fine as well. the problem is: if i want to jump ahead 15 secs, the movie does this but the info screen at the bottom won't dissapear after the jump and from then on, nothing works anymore. i have to reset the htpc in order to get it working again.

it only happens with iso-files, not with avi's or mkv's, so i figure it must have something to do with the codec/navigator. i only have mpc and ffdshow (same effect). i tried installing powerdvd 9, but then the iso's wouldn't even start in mp...

any ideas?
 

steveperthau

Portal Member
August 19, 2007
11
0
Catalyst 9.4 fixed it for me

Hi,
I'm having similar probs to you:
The dvd navigation issue is the same when i have EVR selected.

You might want to check out this post.
https://forum.team-mediaportal.com/newcomers-forum-240/vrm9-video-problems-xpsp3-mp-1-0-2-0-a-68542/

So basically:
EVR = .avi ok / dvd navigator not ok
VMR = .avi not ok / dvd navigator ok

I uninstalled catalyst 9.7 and reinstalled 9.4 and no longer have an issue with either using VMR. It would appear that Mediaportal does not like the newer drivers however it works just fine in every other program i have... :confused:

its a bit tricky to find the old catalyst on the amd site, try: Graphics Drivers & Software
select relevant info
under Additional Links:
select
Previous Drivers and Software

good luck
Steve
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
joecrow [solved] DVD won't play properly. General Support 3
E MediaPortal kann DVD s nicht wiedergeben Allgemeines Supportforum 3
Z [solved] DVD playback is super glitchy General 2
doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
Rob Hexenmeister DVD Skip steps causing crash General Support 2
U [DVD] DVD Menu Navigation for HID keyboard Improvement Suggestions 0
BlueMax1916 [Finished] [MP2-820] Eject command for CD/DVD/Blu-ray disc media Feature Requests 39
D A couple of DVD questions General 2
D MP2 - V2.1 Specific ripped DVD not appearing in movie library Older releases 7
hounddog How to get My Films working in MP 1.20 My Films 5
S Problem wit .ISO files in Moving Pictures Moving Pictures 3
badboyxx Unable to play BD-Iso watch/edit Videos 7
J Navigating media drive General 4
Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
Rob Hexenmeister 4988: Conditional navigation General Support 12
S Movie navigation issues in MP2 General 8
joecrow Loss of Navigation Sounds on Resume from Sleep Mp 1.21 General Support 10
B [MP2-745] Allow direct navigation to specified media item/filter Archive 7
B [Finished] TV Guide Navigation Button Archive 0
Top Bottom