DVD playback picture problems !!!! HELP (1 Viewer)

Stooo

Portal Member
December 7, 2005
16
0
Scotland
Area: Media Portal Plugins
MediaPortal Version: 0.2.0.0 RC1 (2005-12-09)
MediaPortal Skin: BlueTwo
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder
Video Codec: Mpeg2Dec Filter
CPU Type: Intel Pentium 4 - 3.00GHz
Memory: 478 MB
Motherboard: RS300-SB200
TV Card Model: -
TV Card Type: -
TV Card Driver: -
Video Card Model: Ati Radeon 9100 Igp (32 MB)
Video Card Driver: -
Video Card Resolution: 800x600
Video Render Type: Overlay
Audio Card Model: Realtek AC'97 Audio
Audio Card Driver: -
Synopsis::

i'm trying to get the DVD Player to work within MP. Normailly, I use Intervideo WindDVD 7 to play DVDs with superb results. Sound goes out via SPDIF to my AV amp and the picture is perfect on my TV with lovely colours etc.

I've set MP to use the intervideo video codec for DVDs along with the ffdshow audio codec to send audio straight to SPDIF. I've managed to get the sound to come out in full dolby dig through my amp but I can't get the picture to be right no matter what I do.

I've tried various codecs and I either get nothing at all, or I get a jerky picture with washed out colours. What am I doing wrong ???
 

Stooo

Portal Member
December 7, 2005
16
0
Scotland
Forgot to add.....

I'm quite new to this. I've come to MP from trying Meedio and MyHTPC first.

So far - I'm loving media portal... and the missus likes it too. I've got most things in it to work how I want, with some help from the great support on here. It's pretty much the DVD that doesn't work how I'd like and it's driving me crazy. Everything else works so well, I really want this to work to so I can run everything from Media portal and not have to keep coming out of it to play DVDs.

I did have it using Wind DVD as an external player but had strange problems with it crashing MP when exiting Windvd.... and any way, I'd rather use the internal player for seemless navigation.
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    try these settings:
    Video: DScalerVideo
    Audio: DScalerAudio (you can set SPDIF in Setup->Filter->DScaler Audio)
    Navigator: DVD Navigator
    Renderer: VMR9

    How is your Monitor / TV connected to your PC? Windows XP SP2 does not allow DVD playback through TV-Out. :(

    Anything visible in the logs?
    /Programs/Team Media Portal/MediaPortal/logs/

    Flip.
     

    Stooo

    Portal Member
    December 7, 2005
    16
    0
    Scotland
    now tried those settings....

    I couldn't get any sound at all using the Dscaler audio codec no matter what I did in filters.

    So - managed to get the DD sound working properly with the MPEG/AC3/DTS.... etc filter and set that to use the SPDIF out. Great.

    The pic and colour quality with the Dscaler Video decoder seems good, but I'm still getting a jerky picture with strange speedy uppy bits if that makes sense.

    Should I be doing anything with the settings for the DScaler video decoder filter ?

    On the TV out thing - I'm using the Svideo coax out from my MoBo into my TV
     

    Stooo

    Portal Member
    December 7, 2005
    16
    0
    Scotland
    I thought I'd give reclock a try .... installed that, not I just get a blank screen with now sound and the DVD drive looks to be doing nothing.

    hmmm
     

    Stooo

    Portal Member
    December 7, 2005
    16
    0
    Scotland
    This is strange - though that reclock might have messed things up - so uninstalled it.

    Now I can't even get the settings that worked before (with the jerky pictures) to work... just getting a blank screen.

    ARRRGGGG
     

    Stooo

    Portal Member
    December 7, 2005
    16
    0
    Scotland
    I'm still having real trouble with getting my picture right....

    I've just installed the new RC2 version of 0.2 as a clean install and reset everything.

    I seen to get the best picture with DScaler video decoder, but the timing is still jumpy.... sort of speeds up, or misses bits. when playing the DVDs.

    pic on avis with internal player seems good. It's just DVDs. Any help would be greatly appreciated.
     

    Users who are viewing this thread

    Top Bottom