DVD (1 Viewer)

carreno

Moderateur
  • Premium Supporter
  • July 31, 2005
    251
    25
    33
    France
    France France
    quand je veux lire un dvd avec médiaportal ce n'est pas fluide pourtant avec windows médiaplayer sa mache nikel .......

    j'ai athlon XP 2600+ , une 9800pro , et 1024 mo de ram
     

    kenman

    Portal Member
    April 18, 2006
    17
    0
    J'ai des symptome similaire sur ma config, ms jusquà aujourd'hui je pensais que c'était mon pc qui n'était pas assez costaud!
    Athlon 1.4GHz (Thunderbird)
    512 MO de RAM
    GeForce Ti4800
    ... mais voyant ta config je ne comprends plus rien!
    Perso, le son est fluide mais j'ai des micro saccade sur la video! La solution que j'ai trouvé est de baisser la résolution :-( , je suis en 640*480 pr que ca soit fluide! alors qu'avec powerDVD ou un autre soft ça marche nickel en 1280*1024!?!?!?
    J'utilise les codecs MPEG2 de PowerDVD.
    Pr le rendu, je suis en overlay sans aucun post-processing ffdshow.
     

    carreno

    Moderateur
  • Premium Supporter
  • July 31, 2005
    251
    25
    33
    France
    France France
    j'ai résolu mon problème =

    dans le panneau de configuration de média portal, dans le section "DVDplayer"
    à "default zoom mode" j'ai mis "ZOOM" et maintenant l'image couvre tous l'écran et c'est super fluide....

    sinon sa sert a quoi le "POST PROCESSING" ?
     

    carreno

    Moderateur
  • Premium Supporter
  • July 31, 2005
    251
    25
    33
    France
    France France
    je peut pas laicer en mode "ZOOM" sinon tous et oval (mais c'est fluide) et si je met en "4:3 LETTERBOX" l'image est normal mais sa rame .


    PS: j'utise média portal sur un écran d'ordinateur.
    Et j'utise les codecs de POWERDVD.
     
    C

    cbast77

    Guest
    Originally posted by carreno@9 May 2005, 13:15
    ya vraiment personne qui peut m'aider ???
    tu t'es mis en Windows renderless 9 ??
     

    carreno

    Moderateur
  • Premium Supporter
  • July 31, 2005
    251
    25
    33
    France
    France France
    avec sa, sa marche mais sa ouvre une fénétre avec marqué "active movie window "sur le film
     

    Scubefr

    Portal Pro
    May 19, 2004
    8,603
    4
    ailleurs
    France France
    Originally posted by carreno@9 May 2005, 13:24
    avec sa sa marche mais sa ouvre une fénétre avec marqué "windows actimovie"sur le film
    bizarre !!! c'est une fenetre qui s'ouvre et que tu peux fermer ou autre ?
    essai avec les integré a mp (descaler ou mpc)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom