dw20.exe program failure

Discussion in 'Installation, configuration support' started by Boontje, July 22, 2008.

  1. Boontje

    Boontje New Member

    Joined:
    June 9, 2008
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    TV-Server Version: RC2
    MediaPortal Version: RC2
    MediaPortal Skin: two blue
    Windows Version: Vista Home premium
    CPU Type: AMD BE2350
    HDD: Samsung 2x 500GB
    Memory: 2GB DDR2 667
    Motherboard: Gigabyte GA-MA69VM-S2H
    Video Card: On board ATI x1250
    Video Card Driver: 8.501
    Sound Card: On Board Realtec
    Sound Card AC3: optical out
    Sound Card Driver: 6.0
    1. TV Card: Hauppauge WinTV PVR150
    1. TV Card Type: analog
    1. TV Card Driver: 2.048
    2. TV Card: Hauppauge WinTV PVR150
    2. TV Card Type: analog
    2. TV Card Driver: 2.048
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV Decoder Filter
    MPEG2 Audio Codec: MPA Decoder filter
    h.264 Video Codec: ffdshow video decoder
    Satelite/CableTV Provider:
    HTPC Case: Antec Fusion V2
    Cooling: Boxed
    Power Supply: Antec 460watt
    Remote: Logitech Harmony 885
    TV: Pansonic 42pv
    TV - HTPC Connection: HDMI

    Hello,

    Some time ago i've tried RC1 and got everything running under Win XP MCE2005.
    But after having trouble with XP i made a switch to vista home premium.



    Now i had seen that RC 2 is out. I've downloaded this and tried to install.

    Media Center configuration starts. Also starting up the TV server configuration test of the database succeeds.
    Than I get the question: TV- Server configuration is not running. Start it now?Then i get a failure message> dw20.exe: The instruction on 0x65f627e7 points to 0x00000000. A read or Write proces on the memory has failed: Read.
    Tried to uninstall TV server, but did not help same problem. Tried uninstalling complete media portal, but also the same problem occured.
    Please can anyone help me?

    Greetz,

    Rob
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Boontje

    Boontje New Member

    Joined:
    June 9, 2008
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    Nobody? I always hear that you get great support with MediaPortal......
    Please anyone any idea?


    b]TV-Server Version[/b]: RC2
    MediaPortal Version: RC2
    MediaPortal Skin: two blue
    Windows Version: Vista Home premium
    CPU Type: AMD BE2350
    HDD: Samsung 2x 500GB
    Memory: 2GB DDR2 667
    Motherboard: Gigabyte GA-MA69VM-S2H
    Video Card: On board ATI x1250
    Video Card Driver: 8.501
    Sound Card: On Board Realtec
    Sound Card AC3: optical out
    Sound Card Driver: 6.0
    1. TV Card: Hauppauge WinTV PVR150
    1. TV Card Type: analog
    1. TV Card Driver: 2.048
    2. TV Card: Hauppauge WinTV PVR150
    2. TV Card Type: analog
    2. TV Card Driver: 2.048
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV Decoder Filter
    MPEG2 Audio Codec: MPA Decoder filter
    h.264 Video Codec: ffdshow video decoder
    Satelite/CableTV Provider:
    HTPC Case: Antec Fusion V2
    Cooling: Boxed
    Power Supply: Antec 460watt
    Remote: Logitech Harmony 885
    TV: Pansonic 42pv
    TV - HTPC Connection: HDMI
     
  4. ronilse
    • Team MediaPortal

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Logs tells whats up, you need to run it as administrator.
    Regards
    Roy
     
  5. Boontje

    Boontje New Member

    Joined:
    June 9, 2008
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Netherlands Netherlands
    Great,

    Thank you. That did the trick.

    Greetz Rob
     
  6. Justchill

    Justchill Portal Pro

    Joined:
    February 25, 2008
    Messages:
    247
    Likes Received:
    1
    Location:
    Brugge
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    Hi Boontje , I have the same problem. How do you run as administrator? I'm using 1.1.0 beta under vista ultimate.
     
  7. Wbunaarf
    • Team MediaPortal

    Wbunaarf Test Group

    Joined:
    December 9, 2005
    Messages:
    534
    Likes Received:
    89
    Location:
    Sweden
    Ratings:
    +98 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Right click the icon and choose 'Run as Administrator', perhaps?

    //Johannes
     
  8. Justchill

    Justchill Portal Pro

    Joined:
    February 25, 2008
    Messages:
    247
    Likes Received:
    1
    Location:
    Brugge
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    OK, thx I'll try this out; I'm not really a vista user. However I have the user account control disabled.. do I still have to "run as administrator"
     
  9. Wbunaarf
    • Team MediaPortal

    Wbunaarf Test Group

    Joined:
    December 9, 2005
    Messages:
    534
    Likes Received:
    89
    Location:
    Sweden
    Ratings:
    +98 / 0
    Home Country:
    Sweden Sweden
    Show System Specs
    Well, does your user have administrator privileges?

    //Johannes
     
  10. Justchill

    Justchill Portal Pro

    Joined:
    February 25, 2008
    Messages:
    247
    Likes Received:
    1
    Location:
    Brugge
    Ratings:
    +1 / 0
    Home Country:
    Belgium Belgium
    Hi, I managed to solve the problem. I installed the SVN build without installing the BETA, which made it not work..
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!