Emulators 0.9.1 (25/11/2018) (2 Viewers)

heiserfeger77

Portal Pro
November 10, 2009
275
63
Germany Germany
Country flag
Ok new test.

to Point 1 from Post #98
It shows still only the number of games when selected.

to Point 2 from Post #98
Now it works fine.

to Point 3 from Post #98
Now it shows all Informations.

I have now created 14 Emus how have many games, but most of them get no Infos. Most of them have (gg12345) behind the title. Is this still the right way for best tagging like shown in wiki.
 

Cascada

New Member
May 9, 2020
1
0
United States of America United States of America
Country flag
Hello guys,
I’m trying to add some game but I just receive:
(Text: 'The remote server returned an error: (404) Not Found.')
What did I do wrong?
Or is is because the api might changed, see Guess who's back, back again? - TheGamesDb.net

Thanks in advance.
Has anyone else found a solution to this problem. This has been the one thing holding me up from finally making the switch to Mediaportal from WMC, is getting my emulators and games catalog imported. everytime i run a test, this is all i get:

[2020-05-09 02:00:21,226] [46223407] [51 ] [INFO ] - GamesMetadataExtractor: Exception reading resource '{e88e64a8-0233-4fdf-ba27-0b44c6a39ae9}:///C:/Roms/NES/Legend of Zelda (gg113).nes' (Text: 'The remote server returned an error: (404) Not Found.')

I have tried to force the cover and data with the (gg113), yet it still comes back with 404 Not Found.

Any help would be greatly appreciated!
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom