Enter share directly when only one share exists. (1 Viewer)

MrMario64

Retired Team Member
  • Premium Supporter
  • April 22, 2004
    822
    1
    48
    Home Country
    Netherlands Netherlands
    Currently you always get the screen that shows your shares when entering My Music, My Pictures etc.
    When only 1 share exists this is of no need, you could enter that share directly.
     

    Users who are viewing this thread

    Similar threads

    I had the same feeling about MP1, nothing was working out of the box, it was full of hardcoded dependencies and bugs. That’s how I came to MP2 and I’m very happy with it ;)
    I had the same feeling about MP1, nothing was working out of the box, it was full of hardcoded dependencies and bugs. That’s how I...
    I've had Media Portal 1 installed on a dedicated desktop computer for at least 10 years now. Sometimes it's a little sluggish, but...
    Replies
    4
    Views
    565
    in MP config goto plugins -> MovingPictures and open the config. There you can delete the wanted movies ;)
    in MP config goto plugins -> MovingPictures and open the config. There you can delete the wanted movies ;)
    I am using MediaPortal 1.30 and Moving Pictures. In fact, I have been using them for so long that my movie list is now... a mess...
    Replies
    1
    Views
    301
    MP1 MP2 MP2 - V2.4 Some ideas and questions? DE
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
    It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
    Replies
    1
    Views
    1K
    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could be interesting to see if your battery give 3 Volts. Also, if, after 3 days (for example) if you can start your PC manually and, go into the BIOS, motherboard BIOS time could be a good indicator.
    Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could...
    I have been using MediaPortal 1.x (currently 1.30) since 2013 on a Zotac ZBOX ID83 (Intel I3, Windows 7 now Windows 10). I record...
    Replies
    4
    Views
    1K
    I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO GPIO driver. Installing that appears to have solved the remote problem. Who knew? Thanks to all who contributed to my solution.
    I think I've solved the remote button issue, there was an unknown driver in Device Manager which I discovered was the Serial IO...
    I just upgraded my HTPC to a 12th gen Core i5 CPU and Windows 11 running MP 1.30 (Ukraine). It works well except for two minor...
    Replies
    7
    Views
    713
    Top Bottom