EPG Some channels no data (1 Viewer)

jayendra

Portal Pro
March 23, 2008
54
2
Home Country
Hey there,

Melbourne here.
I can't see some channels epg (no data) they are ten digital, seven digital, seven HD, sbs2

any ideaS?

I saw something about an xml file.

Jay
 

Users who are viewing this thread

Similar threads

Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the air. They don't charge anything for it, so I'm somewhat puzzled. As a matter of fact, I had Media Portal about 10 years or so ago..maybe longer as time flies. I know at the time, it was not free but...
Thanks for the super quick reply! WinTV must download the EPG, you're right. I thought it got sent in the data packets over the...
First, I am using Windows 7, Media Portal 2.32. I use the program for Satellite and ATSC TV. I live in the US. ATSC TV channels...
Replies
2
Views
247
Have you selected the correct data format on the Schedules Direct web site? For the USA and Canada, the EPG data can be provided by SD in XML format or JSON format. XML format is the old style, and JSON format is the new style. Unfortunately, the TV Server plugin can process only XML format. If you are in fact downloading JSON...
Have you selected the correct data format on the Schedules Direct web site? For the USA and Canada, the EPG data can be provided...
I have installed version 1.27on MediaPortal and 1.11.0.2 of the Schedules Direct plugin. I scanned my Hauppauge WinTV dualHD...
Replies
4
Views
792
Sorry for the late reply, but thank you for your help.
Sorry for the late reply, but thank you for your help.
Hi, previous user of Nebula DigiTV here, changed to MP2 with a TBS6205 DVB-T2/T/C Quad Tuner last week. After finding that some of...
Replies
2
Views
381
Hi, I'm using Mediaportal 1.22 TV Server in combination with Kodi. I'm able to add TV channels and grab EPG using mc2xml.exe...
Replies
3
Views
3K
Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
Replies
0
Views
463
Top Bottom