errors in errog.log by MultiShortcut (1 Viewer)

Helios61

Retired Team Member
  • Premium Supporter
  • January 30, 2008
    4,587
    871
    59
    NRW
    Home Country
    Germany Germany
    Country flag
    Hi!

    Unfortunately i've noticed some error messages in MediaPortal-error.log with MultiShortcut ->

    Code:
    [2014-05-18 14:43:10,576] [Log    ] [MPMain   ] [ERROR] - Exception: System.FormatException: Die Eingabezeichenfolge hat das falsche Format.
       bei System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
       bei System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
       bei System.Convert.ToInt32(String value)
       bei MediaPortal.MultiShortcut.MultiShortcut.FindID(String& name)  Message: Die Eingabezeichenfolge hat das falsche Format.  Site   : Void StringToNumber(System.String, System.Globalization.NumberStyles, NumberBuffer ByRef, System.Globalization.NumberFormatInfo, Boolean)  Source : mscorlib  Stack Trace:     bei System.Number.StringToNumber(String str, NumberStyles options, NumberBuffer& number, NumberFormatInfo info, Boolean parseDecimal)
       bei System.Number.ParseInt32(String s, NumberStyles style, NumberFormatInfo info)
       bei System.Convert.ToInt32(String value)
       bei MediaPortal.MultiShortcut.MultiShortcut.FindID(String& name)

    Both commands in Multishortcut ("Server S4" and "Server WakeUp") are working fine!
    Could someone please help?

    Best regards
    Helios
     

    Users who are viewing this thread

    Similar threads

    Great. :) Marking thread as "no bug".
    Great. :) Marking thread as "no bug".
    Hi all, with upgrading to 1.15 my XML TV importer throws this exception. I would be very grateful if someone could point me to...
    Replies
    3
    Views
    950
    MP1 MP2 XMLTV import stucks DE
    Thank you. I thought I did this before. Now I had all reinstalled and it works again.
    Thank you. I thought I did this before. Now I had all reinstalled and it works again.
    A few days ago MP2 stops to import EPG data from xmlTV Log file says [2016-05-11 14:18:21,723] [14978 ] [SetupTv ] [DEBUG] -...
    Replies
    14
    Views
    3K
    you nailed it, it was that hours and minutes setting... the option was deselected but only seconds was set to 0. The latest import seems to have worked fine. Muchas gracias!
    you nailed it, it was that hours and minutes setting... the option was deselected but only seconds was set to 0. The latest import...
    Hey, spent a few hours scratching head and trawling the forums here, and none of the suggestions so far have helped. I've already...
    Replies
    4
    Views
    5K
    MP1 MP2 MP and MePo 1.6pre DE
    Thank you! It seems to do so, no problem with moving a new file to the watched folder at the moment. But had to reimport some movies after upgrading to the test version, but the scraper seems to be a lot better than before. This was intentional indeed, as I was fiddling around a lot in the last days and this led to huge log files...
    Thank you! It seems to do so, no problem with moving a new file to the watched folder at the moment. But had to reimport some...
    Hi, after updating (not reinstalling) to MePo 1.6pre, MP causes MePo to crash when a new file is added to the watched folders...
    Replies
    6
    Views
    1K
    Wenn du öfters Probleme mit der Datenbank hast, dann solltest du eine der folgenden 3 Varianten anwenden: - Nach der Konfig die Einstellungen über die Exportfunktion einmal abspeichern. - Backupsettings verwenden - Den kompletten Rechner sichern. Gruß Larry
    Wenn du öfters Probleme mit der Datenbank hast, dann solltest du eine der folgenden 3 Varianten anwenden: - Nach der Konfig die...
    Hallo, kämpfe seit einiger Zeit mit dem Problem, dass TV Server Konfiguration leer ist... Das Einzigste was erscheint ist oben...
    Replies
    5
    Views
    848
    Top Bottom