EVR bug report (1 Viewer)

BrownGhost

MP Donator
  • Premium Supporter
  • October 15, 2008
    415
    22
    Denmark Denmark
    Country flag
    TV-Server Version:
    MediaPortal Version: 1.0 RC3 - MP-TVSeries-2.0.3216 (SVN) - moving-pictures-0.5.5c
    MediaPortal Skin: Indego 2.2
    Windows Version: Vista 32Bit newst SP
    CPU Type: Core 2 Duo E8500 3,16
    HDD: WD Caviar Green WD10EACS - 1 TB
    Memory: Corsair XMS2 Dominator 2 x 2 GB - 4 giga
    Motherboard: ASUS P5Q-EM
    Video Card: Onboard
    Video Card Driver: Intel
    Sound Card: Onboard Intel HD Audio
    Sound Card AC3: Onboard Intel HD Audio
    Sound Card Driver: Intel
    1. TV Card:
    1. TV Card Type:
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: SAF (2.50)
    MPEG2 Audio Codec: SAF (2.50)
    h.264 Video Codec: SAF (2.50)
    Satelite/CableTV Provider:
    HTPC Case: Antec Fusion Remote Black
    Cooling: Scythe NINJA MINI SCMNJ-1000
    Power Supply: Corsair VX450W CMPSU-450VX
    Remote: Logitech Harmony One Advanced Remote
    TV: Panasonic TH-42PV60
    TV - HTPC Connection: HDMI to Sony reciver From Sony to TV

    Well you ask if we try EVR to make bug report.
    if i enabel it, all hell break loose hehe..
    Naaa..
    But it will make all videos laggy, and the sound laggy. and make MP crash sometimes.
    ive logged the files for you :)

    Thanks.. thats all..
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Your logs doesn't contain mediaportal.log so not much of use...

    Only error & which can cause crash it's MyTVSeries plugin related & not MP.
    Code:
    2008-11-02 16:09:44.642144 [ERROR][24]: Exception   :System.NullReferenceException: Object reference not set to an instance of an object.
       at WindowPlugins.GUITVSeries.TVSeriesPlugin.bgFacadeDone(Object sender, RunWorkerCompletedEventArgs e)
    Regards
    Roy
     

    BrownGhost

    MP Donator
  • Premium Supporter
  • October 15, 2008
    415
    22
    Denmark Denmark
    Country flag
    where is this: mediaportal.log i tok all logs inthe logs folder, and attached... :(
     

    flokel

    Portal Developer
  • Premium Supporter
  • October 11, 2005
    1,601
    168
    Unterfranken
    Germany Germany
    Hi,

    Simply use MediaPortal logs collector from Start -> All Programs -> Team MediaPortal -> MediaPortal
    to collect all log files.
     

    BrownGhost

    MP Donator
  • Premium Supporter
  • October 15, 2008
    415
    22
    Denmark Denmark
    Country flag
    there here thy are :)

    make all videos laggy
    Its worst when playing mkv files, like tv eps.
    harder to see when play of DVD's
     

    infinite.loop

    Retired Team Member
  • Premium Supporter
  • December 26, 2004
    16,163
    4,133
    127.0.0.1
    Austria Austria
    there here thy are :)

    make all videos laggy
    Its worst when playing mkv files, like tv eps.
    harder to see when play of DVD's
    Again no MediaPortal.log?

    Start -> All Programs -> Team MediaPortal -> MediaPortal -> MediaPortal DEBUG-Mode
    This will then:
    1. delete all old logfiles
    2. start MediaPortal
    3. now reproduce the issue (please use MyVideos, not any community plugin to play the test-video)
    4. close MediaPortal
    5. attach the created zip file containing these clean logs

    :D
     

    johnzered

    Retired Team Member
  • Premium Supporter
  • April 20, 2008
    358
    80
    Finland Finland
    Country flag
    Hi,

    I you're running Vista (as you're system spec says) then if you have UAC enabled and don't run MediaPortal as administrator then MediaPortal.log is stored in
    the following directory: C:\Users\USERNAME\AppData\Local\VirtualStore\ProgramData\Team MediaPortal\MediaPortal\log
    where USERNAME is the name of your Windows user account.
    Thought this VirtualStore thing was solved long time ago but apparently not.

    //johnzered
     

    BrownGhost

    MP Donator
  • Premium Supporter
  • October 15, 2008
    415
    22
    Denmark Denmark
    Country flag
    whats: UAC enabled ??

    and how do i get it to make the log the right place for net time i make repport?
     

    BrownGhost

    MP Donator
  • Premium Supporter
  • October 15, 2008
    415
    22
    Denmark Denmark
    Country flag
    ahh sorry my bad: MediaPortal DEBUG-Mode.. did not do that :(
    ill do it next time i have time, and send you repport :)

    thanks bro :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    catalpa Bug MP2-837 Allgemeines Support- und Diskussionsforum 2
    framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
    ge2301 Bugs and Improvements Nereus 0
    N [Finished] Focus problems - I think I've found the bug MediaPortal 2 30
    Scheibes [solved] Kategorisierung der Genres (Bug?) Allgemeines Support- und Diskussionsforum 13
    joecrow 3 Bugs in MP 1.21 1.21 5
    dcapslock TV Server xmltv IWakeupHandler Bug Television (MyTV frontend and TV-Server) 6
    rsbrux Various bugs, some Zombies ;-) 1.20 6
    J [solved] Mp 2.2 future bugs General 7
    S [MP2-768] Installation Setup Failed - Error 0x80070666 - VC++ 2015/2017 Redist bug 2.2 Archive 19
    D MP2.2: Possible bugs 2.2 Archive 20
    R Jira bug exposed private server keys at major companies Developer Discussions 1
    R Minor bug in recorded TV list Watch / Listen Media 0
    P MP2 - V2.1 Bug - Onlinevideos U.S. Amazon Prime Fails to Connect Older releases 5
    V [solved] FTA channels but reported as encrypted MediaPortal 1 Talk 7
    W [solved] Incorrect audio being reported Moving Pictures 4
    Rob Hexenmeister [solved] Latest media handler - time reported as date Fanart Handler 18
    D Recorded TV: Wrong running time being reported General 3
    M MPExtended reports "An unexpected error occurred" WebService and Mobile Access 5
    J Short User Report - trying MP2 General 3
    Top Bottom