Expanded info gap/flicker (1 Viewer)

jezd

Portal Pro
December 28, 2007
53
2
More a cosmetic issue than anything, but when watching any TV or video and you click the info button, if you expand the info ‘up’ all is fine but when you minimise ‘down’ a gap appears briefly and it just looks a little less polished - minor issue.

Jez


MediaPortal Version: v1.1.0 Beta & SVN 24669
MediaPortal Skin: Blue3 4:3
Windows Version: Windows XP SP3 & latest MS updates
CPU Type: Intel Pentium M 1.6Ghz
HDD: FIJITSU 80GB
Memory: 2GB
Motherboard: Dell D600 Laptop
Video Card: ATI Mobility/Radeon 9000
Video Card Driver: Omega 3.8.205
Sound Card: SigmaTel C-Major Audio
Sound Card AC3: no AC3
Sound Card Driver: v5.10.0.3592
1. TV Card: LifeView FlyDVB-T Duo CardBus
1. TV Card Type: DVB-T and Analog
1. TV Card Driver: BDA Driver 13.35.4.1
2. TV Card: n/a
2. TV Card Type: n/a
2. TV Card Driver: n/a
3. TV Card: n/a
3. TV Card Type: n/a
3. TV Card Driver: n/a
4. TV Card: n/a
4. TV Card Type: n/a
4. TV Card Driver: n/a
MPEG2 Video Codec: ffdshow (latest version)
MPEG2 Audio Codec: ffdshow (latest version)
h.264 Video Codec: CoreAVC v2.0.0
Satelite/CableTV Provider: n/a
HTPC Case: Laptop D600
Cooling: Internal Fan
Power Supply: Dell D600 Standard PSU
Remote: Philips SRM 5100
TV: Panasonic TX-25X1
TV - HTPC Connection: S-Video
 

jezd

Portal Pro
December 28, 2007
53
2
this error still exists in SVN MediaPortal SVN-Snapshot:-01-31-2010 14-51h - Revision:24923.rar
 

jezd

Portal Pro
December 28, 2007
53
2
this 'minor' item is still there in 1.1rc

but thats the least of the issues

tv running in background but does not show picture, get only audio
no video working not with vmr, get erros, evr ok mind
new installer not installing any plugins via main gui

will get logs together when I have more time

JD
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom