f..., lost all the TV channels

Discussion in '1.0 RC4 and SVN Builds' started by maysider2, December 2, 2008.

Thread Status:
Not open for further replies.
  1. maysider2

    maysider2 Guest

    Ratings:
    +0 / 0
    TV-Server Version: 1.0.0 RC4
    MediaPortal Version: 1.0.0 RC4
    MediaPortal Skin: Xmas B3
    Windows Version: the latest WXPSP3
    CPU Type: c2d e8200
    HDD: 3xWDXX00KS (250,500,500) + 1TB Samsung
    Memory: 2x1024 800MHz MB A-Date extreme edition+
    Motherboard: gigabyte p35 ds3r rev.2.1
    Video Card: MSI HD2600 Pro
    Video Card Driver: latest from windows update
    Sound Card: onboard
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Hauppauge HVR 1300
    1. TV Card Type: analog, DVB-T
    1. TV Card Driver: 4.6b
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: cyberlink 8
    MPEG2 Audio Codec: ffdshow
    h.264 Video Codec: cyberlink 8
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply: Seasonic s12II 380w
    Remote: eHome MCE
    TV: NEC 20WGX2 Pro
    TV - HTPC Connection: DVI




    f...,f...,f....,f....,f.... F!
    again I can do nothing....I hoped, everything would by finally ok but now like before year.....not any TV...I have to reinstall all the f.... MP

    maybe after hibernation no audio/video
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. tourettes
    • Team MediaPortal

    tourettes Retired Team Member

    Joined:
    January 7, 2005
    Messages:
    17,301
    Likes Received:
    4,595
    Ratings:
    +4,810 / 3
    Please provide more info. This is not an error report so it will be deleted if no steps how to reproduce are provided.
     
  4. Spragleknas
    • Team MediaPortal
    • Administrator

    Spragleknas Administrator

    Joined:
    December 21, 2005
    Messages:
    9,470
    Likes Received:
    1,383
    Gender:
    Male
    Occupation:
    Occupied
    Location:
    Located
    Ratings:
    +1,890 / 12
    Home Country:
    Norway Norway
    Show System Specs
    How to start a support or bugreport thread:
    1. Choose a meaningful title for your thread.
    2. Report only one problem per thread.
    3. At the moment you start a new thread in the support forums, the hardwarespecification template will be added automatically. If the template is empty, then you have not filled out your specifications in the usercp yet.
      Note: Your report MUST include a complete hardwarespecification!
    4. Add a detailed, step by step description of your problem.
    5. If your problem occurs inside MediaPortal or the configuration program, then run the "MediaPortal Logs Collector" from your Windows Start Menu (Team MediaPortal/MediaPortal) and ATTACH the exported log.zip file to your thread/post.
      Without logs it is IMPOSSIBLE for us to help you!

      To create clean and conclusive logs you should use the "MediaPortal Debug" shortcut which will start MediaPortal in a special debug mode. Then you reproduce the issue and close MediaPortal. A log.zip will be created automatically which you then attach to your thread/post
      If you are using the TV-Server and it is installed on a different PC, then you have to attach its logs by hand.
      To do that open your Windows StartMenu and click at "TV-Server Logs Folder" in Team MediaPortal/TV-Server.
      Attach all these files to your thread/post.
    6. Do NOT copy/paste your logfiles (or large parts of them) in your post.
    Please note that support threads, which are missing the required information posted above will not be processed and maybe also deleted.
    :D

    --- PLEASE DO NOT COMMENT THIS MESSAGE ---
    Logs and system specs should always be added - just in case
     
  5. maysider2

    maysider2 Guest

    Ratings:
    +0 / 0
    I really would like but now after deinstalation I even cannot install that f.... MP

    MySQL - "wrong password -1" during installation
    msSQL gives error


    perfect


    I dont know how it happened.....just disappeared! f...


    I really thanks to the God that 0.2.3.0 is working for my parents....probably I ll never change it
     
  6. Darre

    Darre Portal Pro

    Joined:
    April 21, 2007
    Messages:
    925
    Likes Received:
    80
    Ratings:
    +80 / 0
    Home Country:
    Norway Norway
    I get embarrassed by how some people can be so ungrateful, rude and little helpful. You get this for free! If it doesn't work help them fix it, or go PAY for something else. On top of that the mysql error sounds like a user error, the team can't fix those.
     
  7. maysider2

    maysider2 Guest

    Ratings:
    +0 / 0
    yes...perfect...thank for your opinion...you, donating guy (I ll donate for sure in the future again a few buck, but when the major things works properly...but maybe even earlier....it is a pitty, that you just talk and dont donate...if only everyone doated at least a little...)

    everytime Ive installed server (about 10x ) everytime there was a major problem for me (no wmr9, lost channels, black screeen, no sound ....they really should test it more....Im really scared how bugged will the final version be again....), so after about 5th I went mad.....and it is really just my mistake that I did it again

    yes....perfect user error....I had to delete mysql installation folder after uninstall....really perfect user mistake (at least Im a little experienced user so could resolve this)
     
  8. Darre

    Darre Portal Pro

    Joined:
    April 21, 2007
    Messages:
    925
    Likes Received:
    80
    Ratings:
    +80 / 0
    Home Country:
    Norway Norway
    Who's to say I haven't donated? And even if I hadn't Ive probably spent hundreds of hours helping people out and skinning stuff(At the rate I charge for helping people out in real life thats worth quite a bit ;) ). Anyways that's not what this is about, its about showing gratitude and behaving a tad older then a 8 year old who got the wrong candy.

    nc
     
  9. maysider2

    maysider2 Guest

    Ratings:
    +0 / 0
    so youve just got wrong candy from me, little guy...because you reacted on me :))

    your candy (more...heap of unwanted whipped cream) was complete mess of my htpc, so I spent few hours to make it up (after my work instead of learnig german...), you little smucky candy ;)
     
  10. Trouty

    Trouty Portal Member

    Joined:
    November 30, 2006
    Messages:
    18
    Likes Received:
    0
    Occupation:
    I.T. Support, and Weekend Musician.
    Ratings:
    +0 / 0
    Home Country:
    Hi Maysider, I have found that using the TVserver backup settings plugin has saved me from alot of frustartion when going from one RC to another.

    https://forum.team-mediaportal.com/plugins-47/new-tvserver-plugin-backupsettings-45715/

    What has usually been a long process, came down to 15Min, with all working fine. No re-tuning the cards. All is restored and working fine, including all settings throughout MP after a complete uninstall and reinstall. Really this plugin should be included in MP. Just awesome. With SQL, make sure that the corect database is listed, and you are using the correct PW. Although I dont use MYSQL, I have been in the same boat with MS SQL. and it came down to the database and password.
     
  11. Marcusb
    • Team MediaPortal

    Marcusb Retired Team Member

    Joined:
    February 16, 2005
    Messages:
    1,995
    Likes Received:
    29
    Location:
    Melbourne
    Ratings:
    +29 / 0
    OK. first of all, let's just calm down a little.
    Maysider, I know the feeling when you do an upgrade and find something has gone wrong, but as has been pointed out, it's no excuse to come here to vent.

    Let's try to turn this into a proper bug report and see if your set up can be recovered, or the thread will end up locked or deleted.

    I can feel your frustration,
    Marcus.
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!