Failing to show HD channels (1 Viewer)

maaen

New Member
April 14, 2010
3
0
MediaPortal Version: 1.1.0
MediaPortal Skin: RC6
Windows Version: Windows 7 Home Edition
CPU Type: Intel Core Duo E7400 2.80 GHz
HDD: WDC WD6400AAKS 640GB
Memory: 2GB
Motherboard: Gigabyte EG45M-UD2H
Video Card: Intel G45 Express Chipset
Video Card Driver: 8.15.10.2141
Sound Card: Intel High Definition Audio HDMI
Sound Card AC3:
Sound Card Driver: 6.10.1.2087
1. TV Card: FireDTV
1. TV Card Type: DVB-C
1. TV Card Driver: 5.0.6070.3000
2. TV Card: FloppyDTV
2. TV Card Type: DVB-C
2. TV Card Driver: 5.0.6070.3000
3. TV Card: TerraTec Cinergy C PCI HD
3. TV Card Type: DVB-C
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case: hFX mini
Cooling: Passive
Power Supply: mCubed EF28 200W
Remote: Soundgraph iMON PAD
TV: Philips 42PFL97 03D
TV - HTPC Connection: HDMI

Recently I have experienced problems displaying HD channels. My problems started to appear after upgrading to RC5 and persists in RC6.

When I select an HD channel I get an error that it is unable to play the live3-0.ts.tsbuffer. In the error.log file I can see the message "Failed vmr9 not connected". It doesn't matter whether I choose to use VMR9 or EVR - same error message. I have attached the log files for both those scenarios.

For comparison reasons I have also attached logs for a working scenario where I chose an SD channel.

I have also tried scenarios using different decoders for H.264 without any difference. No logs attached since the behaviour was exactly the same as with the codec used in the attached logfiles.

I also tried a scenario where I chose an HD channel. When I received the live3-0.ts.tsbuffer error I press OK and then select an SD channel. It fails with the same error the first time. If I select it again it displays the channel OK.

I hope this i detailed enough for you to be able to pinpoint where the problem exists.

Best Regards
Michael
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    No problem here using PDVD 9, do you have problem with that too?

    Regards
    Roy
     

    maaen

    New Member
    April 14, 2010
    3
    0
    I actually do not have PDVD9 installed but I am normally using PDVD10. However, I have also tried changing to ffdshow DXVA video decoder as well as Microsoft DTV-DVD Video Decoder for decoding H.264 content without any difference.

    Furthermore, I can actually use the same setup that fails to show live H.264 TV to play recorded H.264 content from the exact same channel (was recorded back when my setup worked OK with showing live H.264 TV).

    BR
    Michael
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
    M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
    Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    T [solved] failed to-startup tvservice Installation, configuration support 1
    B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
    W Setup data connection - mySQL connection failed Installation, configuration support 1
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    B TV tuner fails to initialise Watch / Listen Media 0
    P [solved] MP2 fails to install: "Insufficient privileges to start services" General 11
    joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
    J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3
    joecrow Scheduled Recordings Failed (MP 1.22) General Support 12
    rexdog [solved] MP2 Instal failing on WIN10 General 2
    porky996t DVB Sat card possibly failed General Support 1
    joecool70 [solved] Installationsprobleme: MP2-Server failed to start Allgemeines Support- und Diskussionsforum 25
    Ralph Holmes [solved] MP2 fails to start after re-boot 2.2 Archive 8
    Holzi [solved] MediaPortal 2 will not install - Failed to start services MediaPortal 2 1
    B [further infos missing] Install failed Exit code: 0xfff7, restarting: No 2.2 Archive 1
    S Display driver failed to start, using microsoft basic display driver instead General Support 23
    Frans Nijhuis [further infos missing] Deleting all TV channels and all channel groups in "MP 2 TV configuration" fails 2.2 Archive 1
    Stéphane Lenclud [fixed] libbluray submodule update fails MediaPortal 1 3
    T [solved] Installation failing General 32
    Similar threads

























    Top Bottom