Fanart Handler Causing Problems with other Plugins!

Discussion in 'X-Factor' started by Scottydog, May 2, 2010.

  1. Scottydog

    Scottydog Portal Member

    Joined:
    August 25, 2008
    Messages:
    13
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi cul8er - here are the logs you requested......sorry I couldn't attach them to the PM!
    Basically, I'm having a nightmare since I went to RC2 and XFactor 615 & 630 + FanartHandler 1.9 & 1.10.
    Weather Plugin is not working when FanartHandler is enabled.
    Scraping does not work - no files downloaded to Skinfanart directory - ive scanned my music database etc.
    If I copy pictures to fanart folder they are displayed correctly, so it is the scrape that is failing!
    Also, my Moving Pictures plugin will not complete a scan of my movie folder - it sticks on the last film it scans and never completes, which makes my movies not play.......don't know if that is related to fanart handler or not!
    My Lyrics no longer work - they crash MP.
    Scorecentre, my trailers & showtimes dont work:mad:

    .......and EVERYTHING worked before on RC1, with XFactor 547:confused:

    I hope you can help.



    thanks again

    scottydog
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. cul8er
    • Premium Supporter

    cul8er Retired Team Member

    Joined:
    August 31, 2006
    Messages:
    2,159
    Likes Received:
    2,682
    Ratings:
    +2,698 / 0
    Home Country:
    Sweden Sweden
    Hi Scottydog,

    Thank you for your report. From the log it looks like you have enabled (selected) proxy support in the fanart handler plugin (in MP configuration). Are you really behind a proxy because the host you configured is now answering your request. If you are not behind a proxy you should not have this option enabled.

    Please test and let me know how it works.

    best regards
    cul8er
     
  4. Scottydog

    Scottydog Portal Member

    Joined:
    August 25, 2008
    Messages:
    13
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    Hi Cul8er, first of all a big thanks for your support, it really is greatly appreciated.
    Yes the Proxy was my problem - I didn't select it when I installed XFactor and Fanart handler, so it is on by default, which was not the case on previous versions.
    I now have my weather plugin working, scorecentre & my trailers..........all good :D

    I just started another thread because Recorded TV is not working on my server BUT my recorded TV streams from my server to my clients :confused: I cant watch a recording from the live point (within the guide) or within the Recorded TV from the start of the recording.

    Dunno, this RC2 is doing my head in.........I've never had problems like this with previous versions of MP!

    I notice other people are having some problems with Win7 64bit & recorded TV.

    I've attached my logs in case you know why!

    I installed your new Moving Pictures files for XFactor 630 in the hope it fixed my problem with Moving Pictures.........nope, it still doesnt work! For some reason the scan in Moving pictures didn't complete BUT only when I added my second Movie drive!
    If I scan just one of my movies drives it works! :mad:

    Anyway, thanks again for all your efforts - I'll make a donation to your excellent skin/fanart.

    All the best

    Scottydog
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!