Fernwartung mit abgespecktem XP "htXP" (1 Viewer)

northnorway

New Member
December 28, 2009
4
0
Hallo zusammen,

ich habe mein Mediacenter auf Basis einer abgespeckten Windows-XP Installation "htXP" aufgesetzt, wie sie hier im Forum unter "https://forum.team-mediaportal.com/tipps-tricks-tutorials-176/htxp-abgespecktes-xp-als-grundlage-fuer-den-htpc-67750/" beschrieben ist. Damit läuft eigentlich alles zu meiner vollen Zufriedenheit, mit einer Ausnahme:
Der Windows Remotedesktop ist nicht installiert und alle anderen Fernwatungsprogramme wie realVNC, tightVNC, teamviewer,... verweigern ihren Dienst. Das heißt, ich habe keine Möglichkeit, mein Mediacenter von meinem Arbeitsrechner aus zu erreichen.
Ich vermute, dass dies an der abgespeckten XP-Installation liegt, aber ich habe leider keine Ahnung, welche Winowskomponenten diesen Programmen fehlen und ich weiß auch nicht, wie ich diese nachträglich installieren könnte.
Über Tipps wäre ich sehr dankbar!
Vielen Dank schon im Vorraus für alle Hilfestellungen.

northnorway
 

anjoku

Portal Pro
January 19, 2009
54
0
Hallo,

nicht mal Teamviewer funktioniert ?
Dafür braucht es eigentlich nur einen funktionierenden Internetzugang.
Funktioniert der?
Bekommst du, wenn du TV startest, eine ID generiert?

Gruss,
Andre
 

JB72

MP Donator
  • Premium Supporter
  • June 15, 2007
    791
    128
    47
    Bremen
    Germany Germany
    AW: Fernwartung mit abgespecktem XP "htXP"

    Also das kann nicht sein. VNC lief immer bei mir, Teamviewer habe ich nie probiert, aber VNC muss laufen.
     

    Ponyriemen

    MP Donator
  • Premium Supporter
  • July 9, 2007
    2,570
    110
    /root/home
    Germany Germany
    Country flag
    AW: Fernwartung mit abgespecktem XP "htXP"

    sicher dass da kein Netzwerk/Firewall Problem vorliegt? VNC installiert alles notwendige mit sich selber, an der abgespeckten XP Version kann es nicht liegen.
    Welchen Fehler bekommst Du? Kannst Du genauer beschreiben was bei Dir nicht klappt und wie Du das bemerkst?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    mrbonsen neuer versuch mit MP2 Allgemeines Support- und Diskussionsforum 18
    M.Hulot Probleme mit den Filtern Allgemeines Supportforum 3
    Wondermusic [Verkauf] Thermaltake DH102 mit Touchscreen und Hardware Marktplatz 1
    K Wie funktioniert PiP mit der Fernbedienung? Allgemeines Support- und Diskussionsforum 3
    H TV-Darstellungsfehler mit nvidia 1050TI TV / Streaming 0
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    Patrik-See Unitymedia HD+ Fernsehen mit Media Portal legal möglich? TV / Streaming 0
    K [Verkauf] Microsoft Fernbedienung mit Empfänger Marktplatz 0
    K [Verkauf] ASUS AT3IONT-I mit Zubehör Nr.2 Marktplatz 0
    K [Verkauf] ASUS AT3IONT-I mit Zubehör Marktplatz 0
    L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
    Patrik-See Meine Erfahrungen mit 2(.2) Allgemeines Support- und Diskussionsforum 6
    T Imon Pad mit Mediaportal Allgemeines Supportforum 12
    H Probleme mit TV-Aufnahmen auf NAS Allgemeines Support- und Diskussionsforum 42
    K Hauppauge soloHD mit WinTV 8.5 findet nicht alle Sender TV-Karten 0
    M.Hulot Fragen zu / probleme mit mediaportal tv series Allgemeines Supportforum 19
    B IPTV von Deutsche Glasfaser mit MePo nutzbar? TV / Streaming 0
    L [solved] MovPicNFO mit NAS? Video & DVD 1
    M.Hulot Probleme mit Refresh-Rate-Wechsel: Bild bleibt schwarz Allgemeines Supportforum 22
    Lehmden Sehr stromsparendes System mit 6 x SATA und 3 x PCIe, gibt es sowas? Mainboards/CPU/RAM 5
    E MediaPortal beendet sich während des starten bei Mainboard mit "Intel Ethernet I219-V" Karte Installationsprobleme? 2
    Similar threads
























    Top Bottom