FireDTV with Alphacrypt Problem (1 Viewer)

azimek

MP Donator
  • Premium Supporter
  • January 14, 2007
    91
    8
    48
    Germany - near Hamburg
    Germany Germany
    TV-Server Version: RC3
    MediaPortal Version: RC3
    MediaPortal Skin: BlueTwo3 Wide
    Windows Version: Vista 32bit SP1
    CPU Type: Intel QuadCore Q 6600
    HDD:
    Memory: 3GB
    Motherboard: ASUS
    Video Card: NVIDIA 8800GT 512mB
    Video Card Driver: latest
    Sound Card: on board SB Audigy
    Sound Card AC3: SB AC3 SPDIF to DENON Receiver
    Sound Card Driver: latest
    1. TV Card: FireDTV DVB-S2 mit Premiere
    1. TV Card Type: DVB-S
    1. TV Card Driver: latest
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MainConcept / DScaler
    MPEG2 Audio Codec: MainConcept
    h.264 Video Codec: MainConcept CoreAVC Pro
    Satelite/CableTV Provider: Astra Germany
    HTPC Case: DELL XPS 420
    Cooling:
    Power Supply:
    Remote: MCE IR and MS Keyboard IR
    TV: Panasonic PZ700E 50'' FullHD
    TV - HTPC Connection: HDMI

    Since RC4 I have the problem, thet my FireDTV with Alphacrypt light an Premiere card does not find any channels or can tune to any channel as soon as I insert the CAM module.

    Without the cam module everything works fine! With cam Module inserted TV Server COnfiguration does not find any channels!

    ANY IDEAS??

    Thanx André
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    F Problems with new install of MP2 Newcomers Forum 3
    A [solved] DiseqC problems after upgrade to 1.25 General Support 1
    M Problems with VFD Display after standby- Futaba DM140GINK Mini Display 0
    R Connection (api) problems with thetvdb.com General 3
    123vak123 [solved] 5008: The problem with scrolling text in the "listcontrol" in 4K General Support 22
    framug 1.24.0 1.25.0 pre : problem with build ? 1.24 Pre Release 89
    J Problems with 1.24 StreamedMP 19
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    404 [solved] EPG problem after Win10 'upgrade' General Support 1
    framug [EPG] Some problems with DVB EPG Improvement Suggestions 49
    C strange tuner(?) problem TV-Cards 0
    R Problems accessing MySQL database remotely MediaPortal 1 Talk 0
    T [solved] Startup problem General 6
    G Problems with DRR MediaPortal 1 Talk 1
    rsbrux 1.23.0 MPE Manager Problem with LAV Filters Bugreports 2
    S Problem with Remote Control One-for-all Streamer Newcomers Forum 6
    joecrow Default Wide HD Xmas Theme Problem General Support 3
    K Sleep mode problem after formating General Support 2
    P IPTV Channel Problem TV-Server 0
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    nominefi Problem scanning channels. General Support 0
    E Swedish subtitles problem General 2
    G Newb trying MP2, trouble with guide data General 5
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    geotwticher [solved] Fatal Error 0x80070643 during MP2 installation General 7
    Top Bottom