FireDTV (1 Viewer)

MarchEDJ

Portal Member
November 18, 2005
8
0
MP see my FireDTV as a uner card but it doesn't see it as sat card. I cannot handle the LNB section and autotune searches for analog frequencies as it is a terrestrial card.

Marcello
 

Smirnuff

Portal Pro
December 7, 2004
630
3
United Kingdom
Please be more specific with your subjects and follow the support template, it is designed to allow people to offer you the fastest solution to your problem.

Double-check that you have installed the correct drivers... i.e. the BDA drivers and not the WDM version.
 

Users who are viewing this thread

Similar threads

MP1 MP2 PiP audio problem DE
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio stream, but never with multiple audio streams. On my PC I tried to reproduce it and it always worked as expected. LAV is set everywhere and we tried with WASAPI and DirectSound, it makes no difference...
I was with TeamViewer on his PC and could see the issues myself. I think it worked sometimes, if the rpogram had only 1 audio...
Still trying to solve this: I get no audio from the second picture in PiP mode. Log files of my attempting to do so are attached...
Replies
1
Views
311
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos prior to the menu. Then, when it comes to display the menu, MediaPortal crashes. I'm using Windows 7 on a fresh installation and with all the updates available applied to the system. Windows shows a...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Hi. When I try to play a Blu-Ray using the latest MediaPortal version (1.3) it seems to work OK. The disc starts playing the videos...
Replies
0
Views
332
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently switched to be the main channel), but the graph stays the same in any of the possible scenarios. N.
I get the same graph for both channels in PiP mode. See attached. No sound from second channel (even it it's subsequently...
I had this problem in MP1, and could never solve it, which prompted me to switch to MP2, in which, blessedly, I did not have the...
Replies
24
Views
1K
:(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those frequencies that are defined in the tuning-parameters file for the satellite that you are scanning, so it is possible that the missing channels have moved to a new frequency that is not contained in the...
:(. I have never used satellite TV, and I regret that I do not know what the problem might be. TV Server scans only those...
After many years of successful usage of MediaPortal, we were forced to upgrade the htpc (it's now more than 10 years old). I needed...
Replies
5
Views
4K
No problem, Thanks for you help I will give other software a try:)
No problem, Thanks for you help I will give other software a try:)
Wondering if someone could help me with a tuning problem? My equipment for tuning are (3) HDhomerun primes each with a cable card...
Replies
11
Views
945
Top Bottom