[FIXED] Drivefreespace not showing what it should

Discussion in 'Bleazle' started by cehes, September 23, 2010.

  1. cehes
    • Premium Supporter

    cehes MP Donator

    Joined:
    May 25, 2008
    Messages:
    582
    Likes Received:
    17
    Location:
    Landes
    Ratings:
    +18 / 0
    Home Country:
    France France
    Hi all,

    i should have misunderstood something !
    I installed drivefreespace plugin and configure it as said in bleazle thread. But when i go on setting i get 12 (4 rows, 3 lines) of green bars and it is writen for each #Drive(C).AvailableSpace (then drive(D), E, F, ... N)

    What do i misunderstood ? I have version 0.55 of drivefreespace

    Thanks for your help :confused:


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. quake2rambo
    • Premium Supporter

    quake2rambo MP Donator

    Joined:
    January 18, 2007
    Messages:
    782
    Likes Received:
    37
    Gender:
    Male
    Occupation:
    Sysadmin
    Ratings:
    +41 / 1
    Home Country:
    Germany Germany
    Show System Specs
    AW: Drivefreespace not showing what it should

    Hi,
    it is not really clear what your problem is ... Take a screenshot and comment it.
     
  4. cehes
    • Premium Supporter

    cehes MP Donator

    Joined:
    May 25, 2008
    Messages:
    582
    Likes Received:
    17
    Location:
    Landes
    Ratings:
    +18 / 0
    Home Country:
    France France
    Re : Drivefreespace not showing what it should

    Here is it !
    But no need to comment, the problem is clearly visible !

    tx a lot
     

    Attached Files:

    • dfs.png
      dfs.png
      File size:
      142.8 KB
      Uploaded:
      September 24, 2010
      Views:
      142
  5. quake2rambo
    • Premium Supporter

    quake2rambo MP Donator

    Joined:
    January 18, 2007
    Messages:
    782
    Likes Received:
    37
    Gender:
    Male
    Occupation:
    Sysadmin
    Ratings:
    +41 / 1
    Home Country:
    Germany Germany
    Show System Specs
    AW: Drivefreespace not showing what it should

    oops ...
    Hm. I use the default setting.xml and there's no problem.
     

    Attached Files:

    • settings.xml
      File size:
      24.7 KB
      Uploaded:
      September 24, 2010
      Views:
      145
    • setting_xml.jpg
      setting_xml.jpg
      File size:
      64.3 KB
      Uploaded:
      September 24, 2010
      Views:
      139
  6. quake2rambo
    • Premium Supporter

    quake2rambo MP Donator

    Joined:
    January 18, 2007
    Messages:
    782
    Likes Received:
    37
    Gender:
    Male
    Occupation:
    Sysadmin
    Ratings:
    +41 / 1
    Home Country:
    Germany Germany
    Show System Specs
    AW: Drivefreespace not showing what it should

    Ok. I think I know what the problem is. The Setting you uses are made for the old version of the plugin.

    Now ...
    And before ..
    Locate the differences and correct them.
     
  7. cehes
    • Premium Supporter

    cehes MP Donator

    Joined:
    May 25, 2008
    Messages:
    582
    Likes Received:
    17
    Location:
    Landes
    Ratings:
    +18 / 0
    Home Country:
    France France
    Re : AW: Drivefreespace not showing what it should

    OK, great idea, that should be the problem.

    i'll look into settings.xml and replace all of that and the tell you

    edit : quake dna combined with rambo dna gives the perfect MePo warrior ! Your solution is perfect, tx a lot !
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!